Hot cue behavior after 1.2


#1

When i hold a Hot cue button it play and stops at the point were i release it. It used to slip back to the hotcue position. When preses en hold the normal cue button itbehaves as normal and expected. Why this New hot cue behavior that isnt mentioned anywhere? Ido 't understand why one would want a Hot cue button to play until released and then leave the track there and not at the cue position.


#2

I found this nasty surprise myself, and is not mentioned in the updates. I do not think it’s a correct behavior that as soon as the Hot cue is pressed and released immediately, it does not return to the memorized starting position. Why? Was this behavior wanted? Or is there a way to block this “abnormal” behavior? thank you


#3

I noticed this last night! Surely a bug?


#4

Let’s hope some one @denon reads this and we can get some sort of hot fix before the weekend. And how did they not find this in all the bèta tests?? It was about the first thing i noticed when just messing around with it after the update. Like wait what?! Wut Wut, special hidden feature? How would you use this makes no sence. Please denon, so much potential! We are working dj’s. I am not a bèta tester. I am not on a promo team. I paid huge money last year and got promised a lot. And i am happy with the gear and its potential to be truly awesome but these basic reliability stuff is getting batcrazy. Excuse my rant, but not sorry. I am rightfully disappoited, especially after no serious reaction from denon.


#5

It is very annoying the new Hot cue behavior. It breaks my routine.

Video


#6

It is for when things like this creeping into a firmware release which answers the question fully about Why don’t we have an update every week/month? What mayhem that would cause each time.


#7

I know! Thats why i am so sad, after months of waiting for an update, a bug so noticable and annoying slips thru. And what else havent i noticed yet? Slow and steady wins the race but the wait for BASIC RELIABILITY is stressfull. I use my denon gear every weekend and the hardware is really great but some issues persist to exist and engine prime is still a nightmare to proparly manage my library, gridding, storting and maintenance like find missing, replaced or renamed files. Basic stuff. But the potential… I put up with all my nags and complaints because it does the performance part better than the competition. Hands down. And i apriciate the time denon takes for bèta testing and not hastly roll out fix after fix after fix. Maybe thats why i am so disappoited with this hotcue bug or issue. And that some other stuff still is not adressed or fixed.


#8

I wonder … but they did not have this kind of problem while they were doing the beta test? probably not … but we accuse him. We hope to settle as soon as possible.


#9

i would think that maybe having many people chasing of the update may have pushed them into a early release and then this thing slips through.

its a no win situation. people wanted premature and got it this time. will that learn them for a next time ? i think its - no


#10

I understand what you are saying. But i am not asking for New flashy features. I just want a proparly working prime setup. Wich i paid huge money for and should have been in place when released, last year!


#11

The problem is that new flashy features are also requested a lot by other users, like instant double.

I couldn’t even replicate the mentioned hot cue behavior, until I changed the setting from trigger to momentarily… that’s how seldom I use this “basic feature”, like loops etc.

Software development has this often. We see this also with other companies outside the audio branch. Fix one thing, break another. I could imagine this hot cue “bug” got into release after working on quantize code or something like that.


#12

Ja i hear ya! I come from traktor and stayed on version 2.6.8 till i switched to denon last year. Fix one issue get ten New bugs for Free. Off course you cant replicate if you use trigger, but thats why companys bèta test before release right? My disappointment lays in the fact that this was supposed to be build up fresh from nothing so lots of things would or should be easily implemented and would’t take the better part of a whole year. I know complaing doesnt help nothing but by now i just feel the need to express my concerns on this forum where somebody from denon might actually read it. I am an invested customer and believe that these hardware still can be what it was presented. But when expressing concerns it mostly gets waved away or not responded to at all. I just expect way more customizability and support.


#13

If they did a public beta testing this might have been picked up.


#14

we trust that by reading these posts, the Denon staff will worry about fixing the problem in a short time, also because it is not a marginal problem.


#15

I’m trying to understand what the “not marginal problem” is really? I seldom use hot cue btw.

I understand it pauses after hold and release the button. But if you press again, it will start from the cue again. So what is the difference if it returns to the cue position or not. Pressing the normal play from the hot cue position perhaps?

Then the workaround for now is to press and hold the hot cue, then normal play and release hot cue, I guess?!


#16

@Reese - You seem to have a lot of “negative” comments to peoples issues… just because you dont use a feature, doesn´t meen that its a bad feature to have. I myself use that hot cue function a lot in mixing like a “stutter effect” and it is critical that it jumps back to the beginning of the selected Cue point so I can go directly to pressing Play after tapping the hot cue buttons. After this update, I need to go to the real Cue button before I can press play, to make sure it starts the right place and that is not functional.

So no it is not a marginal problem.


#17

i always see anything in the same way as this. if the carton box doesnt say a feature is done by thing inside or the sale bulletpoints say it on the day I buy it, then I dont think that the thing will magicallc get it or should have it. if it says a, b, c and it does a,b,c then thats 100%. Im dont imagine e,f,g will certify later after i buy. if e f g DO get added then that is bonus like but not any sort of as-it-should be or a funnel to shout down and till it is guilt drived appear.


#18

@LargoS - it worked like a charm until the update. Thats why people are talking bout it now :slight_smile:


#19

I’m indeed VERY negative about all the nagging, ranting and complains about “my 6K setup”, “not usable at all”, “cannot use this Prime setup in any way”, “not working like the competition”, “why was this not tested”.

It’s probably a bug that came through to release. If you use the feature, it is a major problem; for me it’s even a NON-issue.

You don’t hear me ranting on about the high-end audio cut-off, not bit-perfect digital output and low resolution pitch fader, which “for me” are the basic features for a 6K setup. Probably because most DJ’s play YouTube rips nowadays…


#20

Thats all I wanted from you… :slight_smile: The difference in how we use our 6K setup. :slight_smile: Therefor we also have different needs. And it would be great to use this 6K setup to its max potential. I´m not ranting about those things either.