Have any a solution on Prime install error on Win 10 got error result: 0xfffffff7

#1

Hello .Have any a solution on Prime install error on Win 10 got error result: 0xfffffff7

#4

Hello, sorry you seem to be having this issue. I would recommend re-downloading EP and see if this error continues.

#5

I have downloaded the installed a number of times and I keep getting the same error … :confused:

#6

Sorry you’re still having the issue.

0xfffffff7 is an installer “undefined error” meaning that it could be anything.

If you can get someone to download and install it for you on another computer, you should be able to copy the Engine Prime directory on to a drive and then just copy it into your computer’s program files directory.

If that’s not an option, I would suggest calling up customer support directly.

#7

I have a few laptops, so I could try this on another one I was intending to have as backup.

Can you direct me to instructions on how to do this?

Thanks in advance!

#8
  1. Install Program on laptop.
  2. Go to C:\Program Files\ and copy the Engine Prime folder to a removable drive.
  3. Insert drive in target computer and the Engine Prime folder from the drive to C:\Program Files.
  4. Don’t touch, copy, delete or modify anything else.
  5. Double click Engine Prime application. After it runs, right click the icon on the toolbar and pin it.
#9

Hello. I’ve tried your option and it’s ok. Thanks

#10

I have attempted to install Engine Prime on 3 different laptops, and all of them failed. All with the same error result: 0xfffffff7.

I don’t know what to do next.

#11

Run as Administrator or disable UAC

#12

[09E4:4BCC][2019-05-17T13:11:30]i301: Applying execute package: Microsoft_DirectX, action: Install, path: C:\ProgramData\Package Cache\9FD00F3BB8A870112DAE464F555FCD5E7F9200C0\Microsoft DirectX, arguments: ‘“C:\ProgramData\Package Cache\9FD00F3BB8A870112DAE464F555FCD5E7F9200C0\Microsoft DirectX” /silent’ [09E4:4BCC][2019-05-17T13:11:41]e000: Error 0xfffffff7: Process returned error: 0xfffffff7 [09E4:4BCC][2019-05-17T13:11:41]e000: Error 0xfffffff7: Failed to execute EXE package. [5568:5224][2019-05-17T13:11:41]e000: Error 0xfffffff7: Failed to configure per-machine EXE package. [5568:5224][2019-05-17T13:11:41]i319: Applied execute package: Microsoft_DirectX, result: 0xfffffff7, restart: None [5568:5224][2019-05-17T13:11:41]e000: Error 0xfffffff7: Failed to execute EXE package.

#13

I tried to install from a USB Flash Drive, Running as Administrator

#14

Hi same problem. Won’t open and have tried all suggestions.How Is this even possible.we just go from drama to drama.

#15

What version of Direct X is on your computer?

To determine the version of DirectX that is installed on your computer, follow these steps:

  1. Click Start , and then click Run .
  2. Type dxdiag, and then click OK .
  3. On the System tab, note the version of DirectX that is displayed on the DirectX Version line.
  4. On the various tabs, check the version information for each DirectX file.
  5. When you are finished checking file versions, click Exit .

If Windows cannot find the dxdiag program, DirectX version 5.0 or an earlier version of DirectX is installed on your computer. If this is the case, download and install the latest version of DirectX.

Also try this.

  • Disconnect from the internet and disable your antivirus software.
  • Uninstall Engine Prime, then reboot.
  • Let PC fully boot up and wait until all processes are fully settled in or about 5-10 min.
  • Disable anti virus and install Engine Prime as Admin with anti-virus turned off and not connected to the internet.
  • If successful reboot again, and after reboot make sure antivirus is turned back on and connect to the internet.
#16

Im now getting the same issue now and for the life of me i cant fix it. Does anyone have any fixes at all otherwise ive got a £1500 Prime 4 i cant put music onto.

#17

First, you can start by not placing and running the installer from the “desktop” area. Try to install the program from another partition and make sure that your login account has administrator privileges. Also ensure that Windows Install Service is running. Finally, run the System File Checker tool. During setup ensure the installation target folder resides in Program Files folder and not somewhere else.