Deactivate crossfader

As a House DJ, I never use the crossfader. It is easy to mistakenly touch it, cutting the music. So I would love the possibility to deactivate it from the Settings.

2 Likes

I ask for that feature a while back. Hope to see it in a firmware update soon. I don’t like using cross fader too.

1 Like

let’s hope they do it soon!

There is already a feature request for that, please go vote for it instead of making another topic.

Link please? Cant find it

Press the spy glass (magnifying glass) then type in “disable crossfade”

Unfortunately someone has put two feature requests on one feature request form, which muddies things up a bit but search for “disable crossfade” and give it a vote

New update brings the feature I believe.

Implemented

1 Like

Yep. Update to firmware 1.5.1.

Closing this one.