Cue point drumming response issues. inconsistent.

I’m using my MC7000 with Serato on Windows 10.

Sometimes when I have a song loaded I can hit a hot cue as fast as I possibly can and it will trigger reliably.

Sometimes it doesn’t, once I’m hitting the same pad faster than 1/4 notes it skips to a bit before the actual cue point, or doesn’t properly trigger at all, or triggers after some delay.

It’s very inconsistent and I’ve tested the following variables: Use any of the 4 decks 2 different computers (one a Lenovo E545, one a very powerful production desktop) Different cue points (and different songs, cue points made on the fly vs cue points already in a song) Quantize on and off (just a shot in the dark) Freshly loaded vs played all the way through FX on and off Sync on and off Pitch adjusted and not Track paused or playing

I’ve been very methodical but the results are completely unrepeatable. Sometimes one configuration it works, sometimes it doesn’t. As I write this I realize I have tried varying stop time/play time, but that shouldn’t have an affect if the track is already playing right?

Anyone else deal with this? I’d really like to have it work reliably, being able to manually stutter a sound via a cue point like that is really nice.

Key Lock or PNT off/on. Just a shot in the dark.

Quantize off ?

I’m thinking about it and that makes sense. I’ll have to give it a shot when I get home tonight.

I’m positive I’ve already tried it, but now that I think of it, quantize would try to auto shift the triggering to on grid right? So my reasonably imperfect cue drumming would be causing it to jump all over the place.

I quantize cue points when preparing a track beforehand, but I don’t ever set hot cues live (they’re set well enough already, I only really need my one live cue point) so I shouldn’t need to have quantize on at all.

It might be the reason if its turned on… if possible, change the setting for that function to 1/8… - that might do the trick as well.