Crossfader Automatically Starts Deck Playback


When I am djing and I am playing a song on the left deck for example, if I move the crossfader to the right side (channel B) then the song stops altogether, what I want is the song to carry on playing so if I want to I can bring the song back in by moving it to the left and play from where it is in the song, not from the start

Does anyone know how to fix this?

Kind Regards, Sam

Which mixer?

Turn off the “crossfader start” option.

1 Like

Thanks a lot, that worked

1 Like

Yep, this a feature. Nice one @Reese!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.