A version of Engine Prime is already running version 1.2.3


#1

I’m a mac user. At first Engine Prime software was working fine on my main studio Mac Pro (Early 2009) but suddenly I got the message A version of Engine Prime is already running when I start up the program. I really tried everything I know to solve this issue… reinstalled the problem, checked every setting, contacted Denon Support (but they do not really give support). Because this problem only occur on my Mac Pro and not on my 2 MacBooks and Imac I thought that it was relative to my Mac Pro and not a command issue. But now I got the same message/issue on one of my MacBooks. So frustrated. I’m a professional user and need this to work.

Anyone else having this issue and knows what to do?

16


#6

Hey Alan,

Sorry if you have already tried this, but does this issue persist even after you restarted your computer? It may be that the program is for whatever reason not fully coming online. Can you check the OSX activity monitor to see if there is an “Engine Prime” that is there and let me know if it’s “not responding.”

As for Denon Support - I’m sorry that they were not able to resolve your issue. How were you contacting them and did you get a response?


#7

Hi,

thank you for your reply. Yes I restart my system many times. I also deleted the program (with app delete app) and reinstalled it after a restart. I looked into active monitoring and see only 1 Engine Prime.

It is weird that it happend on 2 totally different mac systems. Is this issue not seen before?

I contacted Denon Support via the site, many times. It takes ages before you get a response and get the standard questions and no solutions… ;-(


#8

What looks to be happening here is that you’ve started one instance of the problem and for whatever reason, it’s having difficulty opening completely up. A 2nd double click on the application will then show you the message you first posted, since the first one is still “stuck” somehow.

While the problem is obvious, the solution is much less so. I would suggest that you actually phone customer support, since a phone call is almost always faster in resolving more complex issues.

Cheers, Vince


#9

Try using an app cleaner to thoroughly uninstall Engine Prime

https://freemacsoft.net/appcleaner/


#10

Try using an app cleaner to thoroughly uninstall Engine Prime

https://freemacsoft.net/appcleaner/


#11

Thanks Mufasa, I tried this before with another uninstall app and to be sure I tried this app cleaner swell but unfortunately this didn’t solve the problem.

Cheers, Alan