SC3900 with MIDI - PC MODE COMPLETE


#1

fatcat

I searched the files can’t find this problem…

A. Using VDJ 7.4 B. Denon SC3900 with latest firmware, even re-installed it C. New old tech dual core laptop w/Windows 8 (yeah it works)–do not use 8.1!

  1. connected USB & press MIDI
  2. Reads: PC Mode Complete!
  3. Not complete, because that’s all that’s on the screen
  4. Buttons to search, etc work, wheel doesn’t spin, etc
  5. Very annoying almost to the point of getting a CDJ850, LOL

My other 3900 works fine. Anyone ever have this problem? Thanks!

Feliciano21

are you not a fan of VDJ8?

Dj-msx

Are you connected in ‘normal midi’ not hybrid, vdj version is 7.4.1 (current version), and that both decks are set to midi channel 1.

fatcat

Yes its the latest firmware. Again, if anyone has a fix for the PC MODE COMPLETE! frozen image, please let me know, Thank you

Dj-msx

If your certain that your on VDJ 7.4.1 (not just 7.4 as you quoted earlier), and firmware on sc3900’s is v1040

The only other thing worth trying is to delete any variations of the mapping file from my documents\virtual dj\mappers and devices folder to make sure you don’t have old mapping.

Also, make sure your deck assignment is correct left sc3900 = deck1, etc on mappers setup within VDJ. It’s worth double and triple checking your updates as VDJ has the best (in fact only?) proper native support for these decks and when everything is fully up to date they literally just work.

And here is the VDJ setup instruction (with troubleshooting info)

You do also want to make sure VDJ and decks are indicating vinyl more is on and selected. The text pc connected message is overridden when song loads to that deck, which is why I also suggested checking deck assignments.

Dj-msx

There’s not that many settings that will affect midi connection, so it’s well worth checking them. Easiest way around this is to open your utilities menu on both decks, and go through settings making sure to copy settings from the working unit to the other one. Midi channel must be set to ‘1’ on both units. ‘PC/mac’ set to what you are using.

And VDJ (in settings - mappers) set assign to which decks you are using them for, namely ‘deck 1’ and ‘deck 2’. Be aware some skins appearing to be 2 deck may be 4 decks that ‘swap’ and hide the other pair, if unsure make sure you have loaded a default 2 deck only skin, as loading songs to the wrong deck because you can’t see the deck you want could also produce the same kind of symptoms.

fatcat

Thanks for the tips everyone! What I did was change on the deck—MIDI Ch.1 to 2 and back to 1 and it sprang back to life. I guess a bug in the software. So thanks Dj Msx and all of you for your help. REMEMBER IF THIS HAPPENS TO ANYONE, AGAIN— CHANGE THE MIDI TO CH 2 AND THEN BACK TO CH 1. :slight_smile:

DENON

The SC39/29 has a Reinitialize mode in the UTIL menu. Clears everything back to factory settings.