Mic 1&2 volume set to full-volume at any level


#1

Had a Shure wireless setup and a Pyle wireless setup using both inputs. Neither would respond to my volume control. Just like it was set to MAX VOLUME. Tried messing with the Pyle receiver for volume output but it had no effect.


#2

When you say “my volume control”, do you mean the two rotary volume controls for the microphone on the top left corner of the MC6000mk2 itself, or some software/virtual mic controls ?

The inputs and hardware mic level controls handle a wide range of different microphones from different makes and many different models. Whilst a faulty mic volume rotary control could give out full signal instead of an attenuated signal, it would be unusual for two mic controls on one mixer to do that simultaneously.


#3

Yes, the rotary dials do not do anything on the controller. If down all the way, it just kept at somewhat of a full volume. I tried to dial down the volume board on the Pyle receiver also with no luck either. It was unusual for the Denon not to control the output volume and I will try to play around with it some more to try different combinations of both “1” and “2.”

Thanks Gee!


#4

Siimilar issue with my mic levels on the MC6000MK2. I have tried Sure, Senheinnser and a.n.other. No real vol control off the MCMK2, having tried different cables etc…

I’m pleased to see this post as I thought the unit was damaged


#5

Guys this is stupid. The mic 1 and 2 volume levels do pretty much nothing to the mic volume. Design fail. I love the controller but this is a serious issue for me. One of the reasons I went for this controller was because of the seemingly great dual mic control.

I imagine there will never be a firmware fix as this is probably a hardware issue?


#6

Haven’t noticed this issue.

I have the 6000MKII and the mic controls work.

I use it with Serato DJ Pro


#7

Is there any special trick? Because at ‘zero’ volume, the mic volume is already very loud… Do you get a complete mic mute at ‘zero’ volume on the knob?


#8

Yes. I have a corded Senheisser mic that I plug directly to Mic 1 jack.

Works as designed.

Mic 1 button on the controller off, no sound Mic 1 button active and knob adjusts the gain as needed.

Maybe you have a faulty unit.

Did you update your firmware yet?