MC7000 no Mic heard in Booth Monitor


#1

I have an MC700 and can’t hear the mic through the booth monitor. Is there a button inside serato dj or something? Can’t find


#2

I too just discovered this exact same issue tonight with my MCX 8000.

I am not a club DJ and mainly do weddings. So when I use the Booth Out / Zone Out, it’s to get a signal to a second set of speakers else where in the same room or even another room which was the case tonight, as it was a huge wedding reception and there simply wasn’t enough room in the main ballroom. 95% of the time that means using a wireless transmitter, as in an In-Ear Transmitter and Receiver. So the microphone signal is every bit as important as the music.

Is there a setting somewhere that I can adjust?

I need an answer soon as I need to do surround sound remote speakers again next weekend.

Please advise.

Thanks in advance!

Jon


#3

I had same problem. This is what I got from Denon:

Hi John,

Thank you for reaching out to us. I appreciate the opportunity to assist you!

The MC7000 has a Talkover/Post feature.

Talkover/Post: Press this button to use the “talkover” feature, which automatically reduces the volume level of the master mix when you speak into the microphones. Press and hold Shift and then press this button to activate/deactivate the “post” feature. When on, the microphones’ signal will be sent to the Booth Outputs. When off, the microphones’ signal will not be routed to the Booth Outputs.