Engine Prime Window not showing up


#1

Hello, I have the latest Engine Prime version and it nolonger shows up. It is started and the Icon is in the taskbar and I see the process in the taskmanager, but the window doesnt show up. It worked until today. I tried rightclicking the taskbar and cascading the window, just in case the window was out of my sceen, but it didnt work. After that I repaired the install and after that not fixing the issue, I reinstalled the software. Still not working tho.

Sincerly, Jan


#2

Addition: The Inital loading splashscreen does show up, but the main UI does not


#3

Some enhancements have been made to the graphics on 1.1 (and 1.1.1). You may consider checking for latest graphic card drivers for your graphics system, DirectX drivers etc


#4

I updated all of my drivers etc. and it still doesnt work. I was on 1.1.1 for a few days already with no problens at all but suddenly I geht this issue.

Jan


#5

I had the new 1.1.1 Version already running on my system, but suddenly it nolonger shows up. The driver etc. are all up-to-date. Im running a Dell XPS15 9560 (Intel I-7 7700HQ and a GTX 1050) Sincerly, Jan


#6

Same. I couldn’t get 1.1.0 or 1.1.1 to open.