Can't play some .mp3 (Solved)


#1

glapogos79 Post 18 Mar 2013 00:51

I burned an .mp3 cd and two tracks show a “Can’t Play” message when I try to select them. Also, when I try to play the same two files from a usb stick, I get the same message. When I play the same cds on a Pioneer CDJ 1000mk3, they play fine. I am using a Denon SC3900, updated to firmware 1050.

What could be wrong with the files?

DJ_Boothe Post 18 Mar 2013 01:45

Are they Beatport files? :idea:

If they are, then you are one of many Beatport users who have discovered that there’s something untoward about beatport files which just isnt standard.

If the files are not of Beatport origin, then remember to check out page 5 of the SC3900 manual for compatible file types.

DENON How about Album art ? any?

glapogos79 Post 26 Mar 2013 20:02 Yes, they have album art, but so do all of my .mp3’s. I can check the album art details if you give me something to look for (size, dimensions, etc.).

Katankya Post 26 Mar 2013 23:22

Hi. Are these two tracks from the same album? Maybe it is, as already said by DENON, caused by the (large) Album art.

I had the same problem where all the songs coming from the same album could not be read in the players. Then I’ve searched in google-images for a smaller album cover art and I changed it in itunes. Now all the songs of this album plays perfectly.

Try before on usb so you do no have to burn too much cds :wink:

If changing the album cover art does not change nothing, then try to make a copy of these two files. In itunes is something like “create mp3 version” when you click with the right mouse button of the song. If only “create aac” version appears, try anyway. Sc3900 should read them too.

Let us know :wink:

DENON Post 28 Mar 2013 19:42

I think our Album Art size limit is 1MB or less.

glapogos79 Hooray! They now play because I changed the album art to a smaller size. It was 5mb so I switched it to a 36K album art and it plays. Thanks a ton!!

DENON post 29 Mar 2013 15:55

Excellent !