Vertical Layout with every restart?

Hi Fellow Prime Users,

since update to 2.1 my P4 starts with vertical layout every time. i have to shift to horizental mode manually. saving it as preset to my usb does not have an effect. with every restart i have to redo the procedure. This can not be wanted i guess, but am i the only user having this issue or am i the only one who says this stinks?

cheers😁

2 Likes

Just updated 2.1 and i’ve got the same issue . How do you change back to horizontal waveforms ?

Press Shift+View

Are the presets (horizontal mode) beeing restored if you restart? Or is it vertical view with every restart?

:v:

Vertical view with every restart

1 Like

Thanks keeps reverting back with every restart

1 Like

Yeah exactely same behavior here… May use the new waveforms from time to time, but mainly i use horizontal.

it won’t kill me to switch every time but it makes no sense that its not saved and handeled like other user specific presets i.g. crossover freqs.

I will make a bug report…:+1:

5 Likes

I am having the same problem and yes the save settings to my drive makes no difference. I think this update is a bit of a stuff up. Also if I try to play on Continue mode, there is noauto mixing, no matter how much overlap time adjustment I do???

I did the bug report yesterday. Didn’t try the playlist thing with automix, i dont use it most of the time. i will try it.

But what i still have are audio dropouts when i play continous playlists.( since engine 1.x) :thinking: :shushing_face: :face_with_raised_eyebrow:

In “continuous” mode, the overlap time does not work: the tracks will be played on the same deck one after the other from start to finish. You must use Play as Playlist mode.

In this case you will see that the tracks will be mixed for the time set in the appropriate parameter.

2 Likes

For you information guys, the problem with the layout solved itself!:yawning_face: Yesterday i started the unit and the horizontal layout was bam there…

So it seems it was no bug, somehow now the presets are saved to the drive.

I did not change a thing exept ich edited the stop time of the decks. The P 4 was not online at any time and i also didn’t plug my USB into my computer.

anyway…it works …

:+1:

I’m having the same issue. Also, if I power on my LC6000 when the Prime 4 is already on the view reverts to vertical. Not a huge deal, but would be nice if these presets were saved.

Same with playlist ordering. After powering on, playlists are always ordered by play order, and I have to change it every time to Key.

1 Like

Like i said, it worked from one day to the other, i didn’t recognize the thing with the playlist order but seems the same here.

Maybe try to change another paramter then save and reebot.

Good luck…:grin:

@Rikbert reopened by request.

1 Like

I think this is a bug and I’m sure it’s been reported.

I like mine set by BPM but it’s always Playlist order upon start.

I think there is something not quite right with the saving of preferences/parameters over sessions with certain items.

3 Likes

Yes defo! The layout got saved for say one week but wednesday i powered up and then the vertical layout appeared again. Tonight it was allright again. But seems i cant reproduce this . Did not change a thing…

:thinking: kind of strange

By the way…Happy New Year everyone! Let the Love come back!

So now vertical layout every start. No matter wether i power the unit down in vertical or horizontal mode.

:face_with_raised_eyebrow:

Tried looking into this on my Prime 4 but have to say I’m not seeing this problem, the presets are saved to my SD card (I think) so every time I power on it starts off the way I left it last so always with horizontal view (I’m on 2.1.1)

1 Like

got same problem but with 4 decks, everytime i restart got 4 decks and need to changue to 2 decks on menu all the time, look like the save profile not work here

1 Like