[UNDER REVIEW] PRIME 4 Fails to see Internal Drive After Mounted/Ejected (Windows Only)

1.3.1

  • **Steps to Reproduce:When tracks are loaded through engine prime and analyzed. I make sure the P4 is ejected. The unit does not recognize that the internal drive loaded. I have to reboot the P4 for it the see the internal drive.
  • **Expected Result: Should read drive after upload of music to internal drive.
  • **Actual Result: Does not read internal drive after upload of music to internal drive
  • **Reproducibility: Happens every time I load new music to the internal drive.
  • **Other Relevant Configuration Info: Plugged into an HP ENVY x360 Windows 10 laptop.

HI @twiprod007, can I confirm you have followed all of these steps please:

Thanks J

I have had the same experience as the OP, the steps you detailed @Jay_DenonDJ have been followed to the letter, however after the unit auto reboots during step 8 it then shows no drives at all, the unit then needs to manually rebooted and the drive then appears

1 Like

the same happens to me.

Thanks for the update, I’ve passed on the dev team and will get back ASAP.

Regards, Jay

1 Like

@twiprod007, @pid19, @OficialDjCacho

What format is your internal HDD, FAT32 or ExFAT?

How did you format the drive Mac or Windows? What application was used to format?

What is the partition table type (GUID, Master Boot Record, etc…)?

Mine was formatted in Windows as exFat as it was previously used between a MAC and PC for Serato. I will double check the partition table tonight

I have tried on fat32 and exfat. The two options formatted in windows. I use the mini tool partition wizard application.

Thanks for the info! So this occurs after the drive is ejected on a Windows system? Which version of Windows?

Thanks for the info! Does it happen with both FAT32 and ExFat? What version of Windows are you on?

For me the drive has finished updating and has been ejected on windows (windows 10) then the unit is put back into standalone and no drive shows at all after the reboot! I then have to manually reboot the unit

Got it! What specific version of Windows 10? Please provide the build number. Thanks!

Its 10.0.17763 It was formatted using EaseUS Partion Master 10.8 and it’s an MBR Partition Table

1 Like

Thanks again! I notice early you mentioned that you also have a Mac. Does this happen when you mount/unmount PRIME 4 internal HD to the Mac computer?

I have not tried, but I can do shortly, will let you know the outcome

1 Like

Very much appreciate that! It would be a good data point to know if it occurs on different OS’ with the same PRIME 4 hardware.

It works fine when on a Mac

I works on windows 10

I am having much the same issues as above. I have an internal SATA drive loaded and the unit sees it no problem. I can load a 64GB USB stick also, no problem. However when adding another extrenal SATA drive or a 2TB normal HD the unit will not see them however I try. ANY ideas please? The HD’s work perfectly on other laptops and Apple devices. All formatted to Fat 32. Any help will be much appreciated. The extra HD’s are really there in case of a problem with the internal SATA drive.

Hi J. Just checked the internal drive in the P4 and it is fornated to EXFAT.