[UNDER REVIEW] Difficult to Trigger Quantized Hotcues on Beat

  • Software or Firmware Version: (1.2, 1.3.1, etc…)

1.3.2

  • Steps to Reproduce: (Turn on unit, press button X, etc…)

Tested with syncmode on. Set quantization on 1 / (and between 1/8 - 1/4 - 1/2) Quantization also turned on via swipe down menu.

Checked even different sync modes like bar/beat/tempo. Best results in Beatmode.

I think the device could be a little bit performanter. When wild juggling arround with cues sometimes the device get slower and slower in recognizing hotcue jumps, and gets out of beat. Reloading the track sometimes helps to get back to performance. But when it is live in the mix it is very annoyingly.

  • Expected Result: (ex: It does X…)

press hotcue … it should jump immidantly to that point

  • Actual Result: (ex: It does Y…)

press hotcue … it takes a while and then it jumps out of beat

  • Reproducibility: (ex: Happens 1 out of 10 times.)

3 of 10

  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.)

stand alone mode … for about 2 hours. restarting device fix that problem for a while. it could maybe be a memory allocation problem.

  • Operating System & Version (if applicable):

  • Link to Video Repro:

Hey DJ Dark,

What I believe you are seeing is the trigger quantization for cues. This will cause cues to be deferred slightly to the next downbeat so that the song can maintain its beat. Can you try swiping down, disabling quantize from the swipe down menu and then trying this again?

Thanks,

Vince

Okay … I will try that also.

I really wish you would “chop” that setting up in 2 parts… So the Quantize wouldnt affect the HotCue pads!

Its impossible to quicktap the Hotcues when Quantize is activated.

(I already have a feature-request for this)

1 Like

Updated topic title to better reflect post.