Unable to view engine prime software

  • Software or Firmware Version: (Engine_Prime_1.4.0_3fe75ad40_PublicBeta.) Note 1.33 has same issues

I am unable to launch the software I update the graphics card driver I tried prime software 1.3.3 and the beta 1.4, ran as admin. I have 2 monitors disconnected the second monitor so I am only on one running in 4K. It appears it launches as it is in my task bar but that is it, I can hover over it and I see a blank window. No updating has helped all the same results in 1.3.3 and the beta unable to use this software.

Also updated graphic card software to 441.42 software Running a Nvida gforce GTX 660

This is the first software I ever had trouble displaying, looks like it is launching but not displaying. Help I have about 7 hours of trouble shooting in now and hit a dead end, If I can’t get it to work will need to buy a new pc or return the two systems I got :frowning: BOught these because they where stand alone and didnt want to deal with pc issues aruggggg!

Just a thought - sounds kinda like that Engine Prime is open, but outside the screen. :thinking:

You could try one of these solutions… Not saying that it is the solution in your case, but it has been seen before.

Get Hidden Windows Back with Window Arrangement Settings

The easiest way to get back a hidden window is to just right-click on the Taskbar and select one of the window arrangement settings, like “Cascade windows” or “Show windows stacked.”

The “Cascade windows” setting, for example, will immediately arrange all open windows in a cascade, moving all windows back onto the main screen in the process.

Get Hidden Windows Back with a Keyboard Trick

There’s also a simple keyboard trick you can use if you don’t want to rearrange all your windows. First make sure you’ve got the off-screen window selected as the active window. You can do this by pressing Alt+Tab until that window is active or clicking the associated taskbar button.

After you’ve got the window active, Shift+right-click the taskbar button (because just right-clicking will open the app’s jumplist instead) and choose the “Move” command from the context menu.

At this point, note that your cursor changes to a “Move” cursor. Now, you can use your arrow keys to move the window. You should also just be able to tap any of the arrow keys and then move your mouse slightly to have the window pop back onto the screen.

This trick will work on any version of Windows, but note that on versions before Windows 7 you just need to right-click the taskbar button instead of Shift+right-click to get the context menu. It’s a handy little trick for solving an somewhat rare—but definitely frustrating—problem.

The above text and pictures is copied from a site… And if this doesnt work, I´m sure Denon will have a solution

Thank you that was a great idea I tried moving around but that is not it. Actually when I hover over the icon in the bottom it show a ghost of the image where it should be on the monitor. It is jut not coming up. Never seen anything like this.

Please keep discussions in the appropriate area. Moving.

used another pc and got it working for now.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.