Trouble with manual looping

Hello dear SC5000 enthusiasts! I seem to have trouble using the manual looping feature on the SC5000 (V1.0.3), both with loop in/out and hot loop buttons. Setting the loop entry works just fine. But for some reason the loop out marker is not set as I intend it to. It always snaps to auto loop lengths (2,4,8,16 beats)!! I tried quantised on/off and different quantise values for loop markers - makes no difference. For double checking I tried manual looping on the Engine Prime software, and there it works as intended! Am I missing something, or is this a glitch? Presumably, setting the loop out marker worked properly for me before, but no way of checking it. The SC5000 manual simply states to punch loop in/out as you like. No mention of any restrictions.

Greetz, Thomas

Hi Beatom, Have you tried going into the Preferences Settings and changing “Smart Loops” to off ?

1 Like

YES! This was exactly it. I completely forgot about this feature.

Thanks a lot :smiley:

1 Like

I’m glad you’re all sorted now.

Why not be one of our first forum members to use the new “Solved” feature on the forum?

Just go to the post/reply which answered your question, click on the “…” section at the bottom of the post, and click on the icon with the tick in the box… that’ll mark the topic as “solved”


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.