Traktor Pro 2.11.1.31, pre-listen to a deck using headphones

Let me first say that I really love the MC7000, it’s a great controller which replaced my Traktor S4 Mk1.

In the lastest version(s) of Traktor Pro n my PC pre-listening with a headphone is no longer possible with the cue/master mix knob. For example in Virtual DJ 8.2 it works fine. Also the names of the output routing are different. The names are Out 1, Out 2 Out 3 Out 4 ,not master en headphone as described below in the Denon MC7000 manual

For example in Virtual DJ 8.2 it works fine. Am I doing something wrong or does anyone have the same issue ?


Open Traktor 2.11.0 or higher. 2. Open the Preferences. 3. Click Audio Setup from the list on the left of the Preferences window. 4. Choose MC7000 ASIO as your Audio Device. 5. Next, click Output Routing from the list on the left.

  1. Make sure your settings match below. a. Mixing Mode: INTERNAL b. Output Monitor should be: • L: MC7000 HEADPHONE CUE (L) • R: MC7000 HEADPHONE CUE ® c. Output Master should be: • L: MC7000 MASTER (L) • R: MC7000 MASTER ®
  2. Once these settings are correct close the Preference window.

Thank you :slight_smile:

Problem solved by running the “Traktor setup wizard” to reset Traktor and import the MC7000.tsi again.