Track speed slipping

Hello I’m noticing that alot of my tracks have issues with beat analysis. I’ve imported my tracks from rekordbox and the usual happens (cue points aren’t where they were on rekordbox) After adjusting the beat grid and re-adjusting my cue points I’ve noticed that… When I start a cue’d track the time will slip, so by the end of the track the beat grid is off by a beat and a half. When your looking at the screen it’s very off putting. Is there a work around or will this be fixed on a forth coming update? Thanks

Welcome to the community.

Give those feature requests a like :heart: You have to like the first post in the thread

You are experiencing a discrepancy between the imported BPM value and the actual value.

Eg the track may be 121.44 bpm but when saved it’s registered as 121 in the tags. Engine prime uses that 121 bpm value to create a beatgrid.

We actually requested this as a feature request as engine prime is still terrible when you use it Analyse bpm on its own.

https://denondjforum.com/t/option-to-use-bpm-information-to-make-beatgrids-during-analyses/13855?u=mufasa

You can override this by using the Reanalyze option in EP. You may get a better result ie 121.44 or a totally wild result Eg 90bpm.

https://denondjforum.com/t/bpm-times-in-engine-prime/11357?u=mufasa

The other likely cause will be a non quantized track eg 70s, 80s music played by live musicians.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.