Track Preview Volume Too Low

When I use the track preview feature while playing a loaded track with “cue” enabled, the volume of the track preview does not match the volume of the cue in my headphones.

Steps:

  1. Load a track and start playback.
  2. Enable the “cue” feature on the deck so that the track plays in my headphones.
  3. Open the library and scroll to a track
  4. Press the “play” button on a track to start track preview.
  5. The volume of the preview is MUCH lower than the cue signal from the loaded track.
1 Like

I agree. Not sure why it isn’t just the same volume as a cued track would play at.

It’s low even when I’m sat on the sofa doing previews for crate management and building playlists. Not sure it would even be useable in a live setting.

I take it you’ve tried turning the preview level up via the quick access setting when you slide down from the top?

2 Likes

That works - thanks for pointing out.

1 Like