Strange sync behaviour after upgrading to V2

After the upgrade to the V2 my sync buttons are not working correctly is only possible sync the slower song to the fastest one but not the other way round. Before I use to switch on the sync button on the slower song and then press the second button for make the song go slower, now as soon you press the button on the slower song it goes at the same bpm of the fastest but if you try on the other way round doesn’t work. Thank you for you help. Gian Luca

There is a slight change to Sync Behavior (removing the need to press sync on the lead deck but you can still)

In your use case, try

  1. Only Press Sync on the track you want to mix in

eg

Track A is playing, you are bringing in Track B…only press Sync on B…B will match to A

  • Track A = 100bpm, Track B is 120bpm

  • Press Sync on B only BPM of B will be 100bpm

Hi Mufasa I’ve tried but seem that is not working on playing deck unless the song you’re playing got less BPM than the other. I was wondering if there’s any option to change in the settings.next gig I’ll do a video for you

keep an eye on the synclead icon.

make sure its on the track dictating the tempo before pressing sync on the incoming track

Great video and explanation!

My guess is this as only deck 1 (upper) is playing and that becomes the synclead. Meaning pressing Sync on that will not do anything.

Test it this way - play deck 2 (next episode) first then 4 beats later play deck 1.

Now press sync on deck 1 it will sync to the tempo of deck 2

Repeat it vice versa

I dont have a Prime4 but i have tried to recreate this on the 6000m using dual layer and dual view

I was able to sync a playing layer to another as long as i’m not pressing sync on the “master”

are you sure you are on 2.0?

I’ll try but I think this have to be reverted to the old fashion because it was good the breaking generated from faster tempo to slower… now it’s impossible to do it :frowning: Yes I’m on v2 before I was able to do it

totally understand when there is a change…imo, sync is simplified with this method, i think its the SyncLead fka “master” you need to be aware off and you will be flying