[SOLVED] Unexpected Playback Speed Fluctuations with v1.2.2

since the last firmware update I’ve suddenly started to experience tracks speeding up and slowing down of their own accord whilst mixing - sync is on. never had problems before with the tracks as I play them fairly regular. is this a known issue with the latest firmware? when removing tracks from prepare folder, the list jumps straight back to the top - never used to happen. the rotary knob for track zoom now performs in reverse to what it did before. while in a playlist if I search track length, sometimes tracks that do appear then dont.

1 Like

By last firmware update I assume you mean 1.3.1. Correct?

The jumping to the top of lists and search results changing are known quirks.

I assumed the speed issues with sync were all resolved. You’re the first I’ve seen on the forum since v1.3.1 that has mentioned this. You have some specifics when it seems to be happening and when it doesn’t, other than sync being on?

I had not heard about the rotary knob zoom direction being flipped around. That might be useful info if the devs didn’t do that intentionally.

never had an issue with speeds prior to 1.3.1 firmware and the units have been working fine up until last night (I DJ from them several times a week). again, its not an issue with the tracks. it just randomly happens, not sure why. I have my set recorded (audio) so if required could possibly supply audio clip so your tech guys can hear exactly what happens.

Hi @darrenthedj,

Sorry to hear of the troubles. This was an issue discovered with previous firmware 1.2.2 but to our knowledge was corrected in 1.3.1.

Please help to answer the following:

  • Are you mixing and syncing between layers?
  • How many SC5000 units are connected?
  • What type of Sync do you use (Bar, Beat, Tempo)?
  • Is there any other information in regards to your workflow or setup that may be helpful?

It would be great if you could provide a link to the audio file and note at what time the unexpected tempo fluctuations occur.

Thanks for your help!

This is interesting as this problem has been solved for me (so far) with the 1.31 update!

1 Like

Darren has confirmed on Facebook that his issues were resolved after updating to 1.3.1.

Closing this topic.

1 Like