[SOLVED] Unable to swipe load to decks 3/4

#1

I am having an issue where I only have 2 decks? If I try and swipe it only loads into decks 1 and 2. It does not give me the option of which deck to select. And yes deck 3/4 are selected in utility. This is fresh out the box

#2

Have u had a look at the line inputs on the front I think u can choose on the front for each deck I seen someone have a similar problem

#3

Yes, it doesn’t matter which configuration on the front swipe just loads a track into either 1 or 2. It will not allow me to choose the deck.

#4

Sorry i couldn’t help I haven’t got mine yet it was just a video I watched he couldn’t load into deck 2 he put the switch on to usb working off the hard drive and it solved it

#5

No problem, I am the king of researching and Ive watched all the videos. Ive only seen my unit work correctly twice

#6

Had same confusing issue and thought I had a bug as well even though all four decks were enabled via switches and software preferences. I found using the middle silver selector dial, pressed in on a track allowed me to send the track to any deck.

It does seem odd at least initially that swiping to load a track doesn’t show all four deck options once a track is already loaded on the touch screen.

#7

I just tried that and it works. I wonder why swiping doesn’t as demo’d all over the place. Sometimes I can swipe on the screen and nothing happens??

#8

Open a new topic in the bug reports section for this

https://denondjforum.com/c/bug-reports/prime-4

#9

If decks 1 & 2 are already loaded with tracks then do decks 3 & 4 become the targets for swiping? You know, in a way that they don’t if decks 1&2 are empty, and ready to receive a track ?

#10

I can make that happen.

#11

The swipe action from the quick browser only swipes to the active deck. This is the same functionality as the load buttons. To load to decks 3/4 just press the 3 or 4 layer button and retry the swipe to load.

The 4 deck option is only available when you press the select encoder or swipe to the right from the full library view.

closed #12

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.