[SOLUTION IN PROGRESS] Microphone Cutting Out

@NewburyDJ Sorry to hear of your difficulties! Are you saying you have issues with a corded SM58 mic or are you using a wireless system with SM58 capsule? Is it possible to record a video of the issue you are experiencing?

Hi.Yes wired Shure SM58 Mic, not radio mic. I will see what I can do Re video. Issue is the same as reported with radio mic, cutting out have tried all settings but still get the same results. Lower mic levels (normal operating Level) flickering green light and cutting out turn it up and feedback

i have experience with mc4000, mc7000 and prime 4. when running a wireless mic setup (various shure) the results are bad if you plug them into the mic input. we haven’t figured out how to set it up correctly so we bring a separate outboard mixer and run denon + mics into that.

Bizarre. I run Shure and Sennheiser wireless systems through all of my Prime gear without any problems at all.


It is strange. I’ve tested Shure BLX4R (wireless SM58 capsule) and Sennheiser e835 (wired) on two different PRIME 4 units, one running 1.3.2 and the other on 1.4 beta, both without issue. Mixer Attenuation set to -3dB and Volume pot set to max on BLX4R receiver.

To verify, I recorded the audio output and amplified the waveform to inspect for missing data. The only time I saw missing data was when the Sennheiser e835 was about 2ft away from my mouth which is expected. This is the gate kicking in to block out unwanted background noise.

There is something we’re missing here that is causing this for some but not others.

1 Like

last night i was using a wired sm58 and that wasn’t right either. i would say that the mic channel is overly sensitive and has really limited dynamic range.

Could you elaborate on “wasn’t right either”?

There is Mic Attenuation control within the Utility Menu if you find the microphone too sensitive.

As far as your dynamic range comment, what is your application singing or speaking? Why do you describe the range as limited?

If there are ways we can improve, we’re happy to investigate but need to better understand your comments.


I have another bad experience from last weekend with PRIME 4 and microphone “gate”. I tried 2 pcs of wireless Sennheiser D1 and a wired AKG D5 but unfortunately with same bad results. Simply, when somebody not speaking directly into the mic then the gate is active and the words are lost. I wish to have a possibility to switch off the gate or set the gate level.


Hello, what kind of firmware do you have on the P 4 ? @kuris

now I have v1.3.3

And with 1.3.2 it went ?

I have only had the Prime 4 a couple weeks. Today is November 14, 2019. I was totally embarrassed using the Prime 4 the very first time at a corporate event.
I’m using a handheld wired SM58 and a wirelsss handheld BLX system. Both mics dropping out plugged into mic 1 and mic 2. It was terrible. One of the reasons I bought a prime 4 was to get away from using a mixer and laptop. I’m using the 1.4 beta version on the Prime 4. I love some of the features on the Prime 4 but the mic issue has to be fixed before I can take the Prime 4 out to another event. Denon please work on fixing this ASAP. Thank you!


No, unfortunately with 1.3.2. it was the same. I really love Prime 4 but with this issue it is unusable for me. I really thinking about a returning the unit back.

Yip, this is a real problem when you have people that have no microphone experience (basically 90% of people doing speeches at functions). You can clearly see the mic signal coming in with the green mic led, but no audio is coming out (the gate is on). I’ve found that turning the mic attenuation in the settings to 0db is where it works the best or should I say, has the least dropout / gate effect. And obviously asking the people to place the mic closer to their mouth / talk a bit louder. But this really needs to be sorted out.


Hi Everyone,

Apologies for the difficulties. We are aware of these reports and are currently working on solutions to address the behavior. I am moving this to the bug report area for proper tracking.

In the meantime, I’m wondering (hoping) if adjusting the Microphone Attenuation in the Utility Menu might help improve the issue.


It works perfect to me. This is my configuration.

I haven’t upgraded it, still 1.3.1 as everything works (but beatgriding of course)

This NEED to be taken care of… I switch my flawless ddj-sz for prime 4 to get better sound quality and mic preamp… but this make the prime 4 unusable professionally! We as mobile dj do not care about gate as much as reliability!!! I updated my unit to the 1.4 beta, one thing I really liked on the demo unit in the shop was the limiter on master AND the mics… I have a tendency to get exited on the mic and be too loud that was a dream to get limiter on thoses… now im looking for them on my unit and I can’t find the limiters on the mics!!! Where are they? You REALLY need to do something asap, prime 4 is an amazing unit but… we need the mics to be working properly!!!

As other users have said, Just add a mic to line level mini mixer into an rca input until denon can fit mic gate firmware fix into the firmware -

Apart from any mic issues (I haven’t noticed them yet, but too many people have, so there must be some reason for it to happen) needing to be addressed (I am not dissing your complaint), Denon is very clear that beta versions should not (generally) be used for playing out. Doing so is at your own peril of course.

Again, not saying this is a beta-related issue and even if it is, it should still be addressed properly.

Just saying, be careful going “live” with beta-versions at paid gigs, is my point.

THIS !!!

Most people tend to be ventriloquist, trying to make their belly buttons do the talking.

I WILL interrupt people to tell them to bring it to their mouth. To guys I generally say the best way to hold it is as if you are shaving. It can actually touch your chin just under your bottom lip, just talk over it and you are good to go.

Lavallier mics are another option to mitigate bad mic handling somewhat. It solves a few problems but not the head left to right and back problem unfortunately.

The absolute best option (takes more money and time) is to use a theatre head-set mic. The skin colored ones are nearly invisible, you can move your head left right up down without losing the signal, the mic is close to the mouth where it should be.

People go to school for months and even years to learn how to deal with microphones in all kinds of environments as sound engineers, yet some of us think any mic should just be plug and play.

The only times I have had problems with my mics, is when others (i.e. guests) were using it. And not the cutting out bit, generally it’s problems with them walking in front of speakers (what IS it with that!?) or talking so far from the mic that you have to turn the gain up too far and bingo: feedback. And then they give you the evil eye for messing up their speech LOL.

Also be sure to play with the ducking resume setting. At fast it is indeed that, fast! Not a problem if you are talking 60 miles an hour like all us DJ’s can, but if you take lot’s of breathers (or worse, you are the uhhh saying kind of person) it can sound a bit odd, especially if you have background music going during mic use.

My 3 cents as usual