Screen brightness behavior after 1.2

After the update to 1.2 I noticed the following behavior of the screen brightness:

On start up, after loading the profile, the screen goes to a default brightness. It’s not the brightness stored in the profile. Screen brightness is set on the utility page. Once I actually go to the utility page, the screen brightness from the profile is instantly applied.

I tried storing the profile to the drive once again. It makes no difference. So it seems to me, that the screen brightness information gets loaded from the drive, but is not automatically applied.

Not a major problem, but still something that worked before in 1.0.3 .

1 Like

Does changing layers also do the same thing as going to the utility page?

No, so far I found that effect only with the utility page.

Hi guys

Good find guys, thank you. Just to reaffirm, the brightness is set on the hardware, there is a difference between 1.0.3 and 1.2.0. - this has been logged in house by our Dev Team for the future. Best, Paul

Thanks Paul. Greetings to the dev team :robot:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.