SC5000 Gone haywire!

#1

I did a gig for about 5 hours, and noticed that deck two stopped playing sound. After a reset it started to work again, but now it will cut in and out with sound as well as restart the player on its own. All the leds will flash on the unit and the colors for the layers on this deck have switched (reversed). I have checked the connection just to be sure i had them plugged up correctly but for example layer one is red and layer 2 is blue but in the mixer the colors are flipped, and the sound is correct. So what should i do and has anyone else had this problem. I am the only person using my decks seems everyone that comes near them are stuck on Pioneer, but lets see if i can get some help with this issue. I am using the latest Firmware on everything so…

0 Likes

#2

Can you try changing deck 2 to 1 and 1 to 2 without changing/moving any cables (power, ethernet, RCA)? If you can do this, see if the problem stays with the deck or moves with the cables.

0 Likes

#3

I have changed deck assignments and the problem stayed with the same deck. I have changed power cords, ethernet, digital to rca, and the deck is just unstable. All the LEDS keep restarting, then center display stays in start mode and keeps dimming will not load album art. It will play sometimes like its fine and then without any warning it will just cut off, and restart.

0 Likes

#4

This isn’t some failure of the touch calibration and the jog ring flickering, but ALL the LEDs going crazy?

0 Likes

#5

The touch screen is fine, it loads my drive no problem. But the deck will not stay on. It will work for a minute or 30 minutes then all the LEDS will flicker like a reboot and then the deck will restart. And like i said the deck colors are coming up reversed on the mixer, even after reassigning the deck from deck 1 to deck 2 no change it still does this.

0 Likes

#6

The mixer’s deck assignment colors are the least of your worries. If the deck is completely restarting on its own, that’s not the touch calibration going out on it for some reason. A defect in the touch system that causes it to lose calibration eventually during a session is marked by the LED ring flickering rapidly, a hand waved over the top causing this to occur worse even though you’re not touching it, and weird crackling, halting quality to playback… basically it’s triggering the scratch off/on so quickly. If a unit does that from start up, then it’s probably because your hand was on or very near the platter on startup during calibration or the grounding on the unit is fouled up. However, your issue sounds like a different one-off defect. Try a different power outlet. If it continues, I’d recommend contacting InMusic for servicing or get the unit exchanged by the vendor.

1 Like

#7

Seems like you have tried everything with the exception of reinstalling the firmware. I would try that and contact tech support.
Good luck

1 Like

#8

I have had my sc5000ms for only a couple days and have experienced each one’s audio cutting out a couple times for 30 seconds or so and coming back on. I have tried multiple mixers and even my traktor s4 as the mixer and it has happened once or twice each day. I was using a fairly large collection though. Over 4,000 lossless tracks. I switched to a smaller collection and didn’t have a problem. I’m going to experiment tonight with different sized collections and see if that is the cause ( my collection is kept on a large usb 3.0 drive)

I like to play long unprepared, impromptu sets ranging through many genres; changing my vibe and style based on crowd reaction. Many songs are needed for that and I would like to minimize the amount of flash drives needed.

0 Likes

#9

Scan the drive for errors of data and/or the file table.

Try letting the latest version of Engine Prime rescan your database/library.

Try running the library optimization cleanup function under the preferences/settings cog of Engine Prime.

If those don’t resolve it, try deleting your Engine Prime database entirely and see if it still happens with it starting from scratch on the unit.

1 Like

#10

Thank you for the super quick response! I’ll try your suggestions and respond with the results. It happened tonight again. So, hopefully this solves it. I’ll respond with what worked.

0 Likes