Sampling Rate of the file is not 44.1 Khz


I have dns 1200 and i can’t read 3/4 of my mp3 music because i get this error message "SAMPLING RATE OF THE FILE IS NOT 44.1 KHz" Someone can explain me how to resolved it ? thanks

hi guys,

I ve got the dn s1200 , i created the database for the usb but i have some issue.

First, when i created the database it said like 73 complete and 14 failed so i don t get all of my song

Second when i plug the usb i do all the thing needed and when i start to play the song it stop after few second then everything get wrong ( screen stuck, cannot o anything exept restart it.

all my song are mp3.

Maybe i have to do update ? how can i do it ?

how can i change mp3 for wav ?


The fails are where the files are outside of standard MP3 parameters - e.g.: not standard stereo, are too high or too low sample rate, or other oddities

there is no way to play them ? why they put usb if we cant play song :sweat_smile::sweat_smile::sweat_smile::sweat_smile: What about if i put them in wave ?

There are many variations of MP3 - the DN-S1200 plays almost all of them - but few players play every single variation.

With non-standard MP3 files, such as the 14 which you’ve mentioned, you’ll need to convert them to a more standard file format. You could either use a batch convertor to do that or burn the 14 tracks to CD and rip them using a well known, professional, widely used ripping application.

Was there any relationship with the 14 files eg: All from the same album? all from the same download site? all from the same friend? etc. It might be that they were all ripped with the same issue in place.

yeah thanks but anyway. It does not resolved the problem of the reading usb. When i start to play the song after 3 second it stop and everything get wrong. cue point light appear, player is stuck and many others. maybe should i do the frimware update ?


Whats the source of these troubled files ?

gee actually its almost ok, now i can play the songg without issue but i still dont have all of them. for my playlist on 30 song , 11 failed, how can i change he type off song ?

Maybe you also some advice for me. I bought cd but its 700 mo so i cant put all my set on it. how can i do ? can i putt musique on dvd which is 4 gb ? thanks

The DN-S1200 cant read DVD’s so saving all your files to DVD for playing in the DN-S1200 isnt an option.

There are many third-party apps which could convert your tracks from one audio file format to another. I cant say which are best or worst as I havent used them all.

When you try and add the music files through Music Manager, it should tell you at the end of the process, not only how many failed but also WHY each one failed. That should help you to identify why they have been rejected.

Please check these things.

  1. does the mp3 have album art/image attached to the file.? If yes, delete the image.
  2. make sure the mp3’s are stereo.
  3. to make it easy, make sure all mp3’s are CBR encoded files (constant bit rate), like 128, 160, 192, 224, 256, 320, or WAV. (if using MP3 I would stay with 192, 256, or 320)
  4. what is the brand/name of the thumbdrive you are trying to use? Does it have an led indicator on it?
  5. what version number of Denon Music Manager are you using to make the database?
  6. what version/os does the s1200 have right now?
  7. Also, the mp3 files must be 44.1 kHz… 48 kHz will not work.

I’m trying to recall all the 1200 FAQ’s that were posted to the old Denon DJ Foums. If I remember anything else I will update this post.

As for the latest software versions for Music Manager and the s1200…

To encode/re-encode MP3’s this is what I used back on the old forum.

Lame and/or CDex

Lame: CDex:

In their settings it allows you to preset all the various things like bit rate, artist/title info, ect.

I used those two programs to fix various issues with about 100+ files (from my 30,000+ track collection) when I originally had to make the DB with Music Manager, and I still use them for that occasional MP3 file that doesn’t want to work/play for whatever reason.… and yes, when I made a new DB from scratch for that many tracks back in the day, it took a long time, but after that adding a few new tracks and then updating the DB file only took a few seconds or so.

As for the S1200 FAQ that was originally posted on the old defunct website. I was actually able to find a link for it.

I will try and find other helpful links/faq’s/posts for the other legacy Denon media/cd players (like the original 5000, 3000, 2500, ect), and add that helpful info into this new Denon Dj Forum.

Hi, the error message is SAMPLING RATE OF THE FILE IS NOT 44.1 KHz. How can i do please. Thanks

You need to convert the files using Audacity or something like that.

Maybe you ripped the tracks at 48khz and they are not usable on the Denon gear.

Crazy decision by Denon but that’s how it is.

Hi Aleexx

I’ve merged your two identical questions into this one thread.

As you have the DN-S1200, you will need to install Denon DJ Music Manager software to analyse your music files. Variations of the “Engine/Engine Prime” software will not work with the DN-S1200 media players.

Denon DJ Music manager can be downloaded from here:

When you use the “Create Database” (and then later, for new music, the “Add Files/Folder to Database”, Music manager will complete the process by listing any files which could not be added to the database successfully, and will compile a list of reasons for each music file that failed to meet the right criteria for Music Manager eg: incompatible file formats, album art too large etc. You’ll then need to decide how to remedy each file which may appear.

You may want to consider re-sampling files showing as wrong sample rate, wrong stereo mode etc, by using an audio convertor software app of your choosing.

As mentioned above, to encode/re-encode MP3’s… Lame and/or CDex can be used.

In their settings are preset for various things like bit rate, artist/title info, ect.

If I recall, sample rate was also one of the things you could fix.

Ok thanks but the problem is that i need to do it one by one and i have like 1500 song… do you know if there is a way to change the rate in all files directly ? Thanks

I believe you can do batch encoding. Put all the problems files in one folder (on your computer). DO not use the original drive you dj with. Open the CDex encoder and adjust the settings. I believe this was how it was set when I used it.

If you want the fixed tracks saved as artist/title…

If you have it titled differently, use the “?” to pick the correct “%number”, then divide-separate the numbers by a “/”. Save settings.

Then pick a folder where you want to save the files to (different than the one the files are coming from) then save settings again.

Now highlight all the problem files that are waiting in the folder, drag/drop them into the open CDex window, and then wait a bit for the tracks to be “fixed”. If it doesn’t start automatically, use the “Convert” option tab, then choose the files you want to fix.

NOTE: Please make sure you make a backup copy of all the files you want to fix BEFORE re-encoding them just in case you mess up the settings/procedure somewhere.

I haven’t had the need to use the program to fix problem MP3’s in many years, but I believe the settings above to be correct. I’m sure if they are not, someone else will chime in to help out.

Let us know how it turns out.

thanks you very much for your help. Will try tonight

Test with 3 or 4 tracks first to make sure the settings above work correctly… if yes, good to go.