[RESOLVED] Unable to load to tracks 3 and 4 when swiping on Prime 4

  • Software or Firmware Version: (1.2, 1.3.1, etc…) 1.3.1

  • Steps to Reproduce: (Turn on unit, press button X, etc…) After loading tracks to deck 1 and 2 try to swipe to add tracks to 3 and 4.

  • Expected Result: (ex: It does X…) on screen option appears giving you the choice of selecting deck 3 or 4

  • Actual Result: (ex: It does Y…) No onscreen option appears. Will only load tracks to decks 1 and 2

  • Reproducibility: (ex: Happens 1 out of 10 times.) 9 out of 10

  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.)

  • Operating System & Version (if applicable):

  • Link to Video Repro:

Hi @tlbibb, do you have Deck 3 & enabled? You can do this in the settings or hold SHIFT and select either deck 3/4.

As a new user I’d STRONGLY suggest you watch all the tutorials and documentation provided here: https://www.denondj.com/getting-started-with-prime-4

Regards J

@Jay_DenonDJ, Yes, Deck 3&4 are enabled in utilities. All switches are set correctly on the unit itself. The problem is when I have tracks loaded into decks 1 and 2 and when I go to add another track and swipe left or right it will not give me the option to load in deck 3 or 4. Swiping will only overwrite what’s in 1 &2.

The only way I have gotten this to work is by rotating the selector and adding them that way. Then I get the onscreen option to add to 3&4. The other way is to select either 3 or 4 on the deck to activate. Not my first rodeo so trust I have watched every video and demo put out by your team and others.

From the quick browser it is only possible to swipe to the 2 active decks. This is the same behavior as the load buttons. If you want to swipe left and right to load from the quick browser (the smaller library list in performance mode), you first need to press 3 or 4 to make them the ‘active’ deck.

1 Like

@JWILL Thank You for clearing that up.

2 Likes

No problem! Always happy to help! :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.