[RESOLVED] Music only coming out of left earphone with split cue OFF

  • Software or Firmware Version: (1.2, 1.3.1, etc…) 1.2
  • Steps to Reproduce: (Turn on unit, press button X, etc…) Turn on unit. Plug in headphone. Set split cue to “OFF”. Play a song.

EDIT: seems to only happen over LINE input

  • Expected Result: (ex: It does X…) Sound to come out of both left and right earphones.
  • Actual Result: (ex: It does Y…) Sound only comes out of left earphone.
  • Reproducibility: (ex: Happens 1 out of 10 times.) 10/10 times
  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.) N/A
  • Operating System & Version (if applicable): N/A
  • Link to Video Repro:

Note: Split cue works fine and sound actually gets output to the right earphone when split cue is turned on.

Is this a bug or simply a defect?

Hi @magicalgin,

Thanks for the report!

I assume you’ve tested with multiple headphones?

Can you hear audio in both left and right ear cup when the source is other than LINE?

Did this just start happening or has it always been this way?

I can confirm this is not happening in my environment so this may be a hardware issue with your unit.

I don’t recall this happening before updating the mixer to 1.2, but I always had split cue on. Is there any way I can downgrade the firmware, or reinstall it?

And yes it works fine when I use serato. The problem pops up when I use my sc5000 in over LINE input

I doubt it’s firmware related but you can downgrade here: https://www.denondj.com/downloads-archives#x1800prime

Does it happen on all channels?

The output from Master is both left and right? Test in Stereo mode rather than Mono.

Thank you for suggesting to test in stereo. Seems like my entire right channel is out on the master… Guess I’ll have to RMA the unit

Sorry to hear that but glad we found the root cause.

Please reach out to the support team in your region and we’ll be happy to further assist with service.

https://www.denondj.com/support