Record Level Too Low - How To Adjust?

Just tried recording for the first time, at an event. Two things I noticed about the finished files:

  1. The level was way too low and there doesn’t appear any way to adjust the record level in the preferences or settings.
  2. One channel (l=1, r=2) appears to be slightly louder than the other on playback of the .wav files the Prime 4 created.

Any advice? Future Firmware request?

1 Like

Someone else has suggested this also. do a search in the feature request section and vote for it if you like.

I am not sure about #2 though.

I would suggest you use a third party sw to amplify your mix; might even be better.

Hi @DJTgro - the recording level is set by the channel gain/master level so make sure you have a good output to get a loud recording.

Please like the following feature request if you agree as an additional feature: Recording Pop up window for Prime 4: Level meter and level adjust

Regards J

2 Likes

Shain, I did do a search and found that other thread for the feature request - some interesting conversation going on over there! Having a 3rd party recorder defeats the purpose of this feature in the Prime 4. Trying to avoid bringing another mixer (Soundcraft UI 16, for example) or hooking up an M-Audio Microtrack, Zoom or Tascam recorder - trying to take advantage of the technology already (supposedly) in the Prime 4.

Jay, thanks for your input. So if my music is peaking at zero db on the meter, why is it only recording to 71db of sound? Shouldn’t it be closer to 95-100db on the output? 20-30db lost somewhere…again, just want the ability to see where the level is at and adjust, if it’s not taking a true record (line) level off the signal path. And yes, I did “like” the feature request and have a nice conversation going over there!

BTW…still no “fix,” just “Turn Your Levels Up” is all I get. If I turn them up any more, either I get a distorted signal or the speakers my master is connected with are too loud. Quite the dilemma, eh?

1 Like

This is the feature request i made on the same issue.

Hi @DJTgro,

I think you misunderstood. I agree with you; another device would defeat the purpose. I was just saying take your recorded file, run it through a software like Audacity to amplify the recoded set until this is addressed to your liking in the Prime 4.

Hope that makes more sense now.

Cheers

Hey Shain, Yeah, I did do that, but it starts to clip about 7db too quiet still for my liking, before clipping. I’m told I need to “overdrive” my input gains above -0dBVu, in the +6 range to get a better record signal. We’ll try it out. My thing is that the voltage going through (pre-fader) isn’t matching the voltage going out of the master (post-fader)…I like to have them match because I mix in my headphones, so the cue volume should be the same as the master volume, technically speaking. Something I may have to get used to.

1 Like

It looks like there are no output attenuation settings on the Prime 4 under Utility/Preferences. Correct? Put the master out pot at the 0 that I presume is its unity. On the X1800, I recommend to people to set the attenuations at -10 and then put the master pot at max to prevent tampering, but it looks like you might not be able to do that on the Prime 4.

Then do not be shy about going a little over the 0dBVu point on the meters with very dynamic tracks as long as you don’t clip anything. Your record levels obviously won’t be normalized unless you (unwisely) have the limiter on and are crushing into the top meter LEDs all the time, but you should have a reasonably-hot signal normal for a digital domain in situ recording.

I think what a lot of you might be doing is running the Prime 4 with the master all the way up with no attenuation settings available and you’re running the channel meters very low. I’m curious if the master level indeed does affect the record level. That could be another wrench in the mix, obviously, but would be metering it accurately. Master volume really shouldn’t be affecting record level. If it is, InMusic needs to either fix that or give people the option of choosing whether the recording is sourced from the “record out” or “master out”.

If master out is not affecting record level and you all have the master cranked to max without settings attenuation, then you would be running the channels very low and the recording would be sourced from a quieter level than the master is showing.

I can confirm adjusting the master volume makes no difference to the recording levels - I tested numerous recording whilst turning the master up and down and this has no effect.

It’s the individual channel gains that provide the level of volume recorded. I’ve had to run my mix through Audacity to amplify it before burning to a CD for my car/mates.

One thing I did notice when looking at the recorded wave forms in Audacity was that some tracks had a very ‘flat’ wave form - ie no real ‘peaks and troughs’ - just a straight flat level? The gains were set equally on both decks so the meter lights were just above the white - so I wouldn’t expect any clipping.

But I noticed that if i ‘coloured’ the sound slightly by increasing any of the treble/base controls of the track the wave form did come alive with more peaks and troughs. The ‘flat’ wave forms still sounded Ok on play back though.

Maybe it was just the quality of the track itself and the way it was produced in the studio with no overly sharp treble? This happened on about 3-4 tracks out of 15.

Hope that makes sense!

Ok, then Jay just accidentally misspoke. The first part about the master volume making no difference starts to make sense with very low recording levels if people are running the master all the way up and there’s no settings attenuation, as they’d be forced to run the channel gain/trims very low to compensate while the record level would also be as low as the channels.

The part about weirdly flat waveforms I believe is a result of hotly-mastered tracks encounter’s Prime’s current shoddy audio processing combined with its additional limiter to prevent Elastique from clipping. I see that on the SC5000 and X1800 combo, too. They need to first add an easy -6dB pad and remove that player-end limiter, and then further work later on drastically improving the audio processing especially on the player sections, but I don’t think the digital out on them or the x1800 is totally immune, either.

Regardless, put the master volume at its unity (0 marking) on the Prime 4, run your levels at or over 0dBVu on the meters depending on the dynamics of the tracks, and you should be getting suitably-hot digital domain recordings. I would be surprised if it doesn’t start looking more normal… though people still need to remember that we’re talking digital here and 0dBVu is 18-20dB below the full scale clip brick wall.

Oh, and don’t turn up Booth or Zone over their pot 0’s, as you could clip those even if the master meter is kosher.

Ive done a few recorded mixes now and i still think the Prime 4 needs a recording volume setting put into the software on the unit.

Using the gain/master does not do a thing and it still records it at really low vol so you must use 3rd party software to improve the volumes. Being a standalone unit this really should have already been in just like Serato as this feature on there software.

1 Like

Good idea; it would make sense to have one.

2 Likes

Please demonstrate the remaining issue by posting a recording and editing the post with a link to the video of you using the unit. I am curious if the recording is indeed abnormally low or completely usual in its digital recording levels when you use the Prime 4 properly.

I think that’s a better idea than InMusic adding output attenuation settings on the Prime 4 like the X1800 has, since the standalones are supposed to be install gear and the Prime 4 instead marketed to wedding DJs and such.

1 Like

if you have the prime 4 then just record a mix yourself.

1 Like

Who said I have the Prime 4? I have 5 players and two of the Prime mixers.

The recording level is very low…I tried various settings but the same result…

Well short of you making a video of you doing a recording and showing your settings, posting the short recording here, and then editing your post with a link to the video, which for some reason no one wants to do… have you tried turning the limiter off, putting the master at its unity (0), and running your channel gain/trims hotter? If the recording is a normal in situ or internal digital copy of what you’re doing, you should easily be able to get near 0dBFS clip this way and see it in an editor or DAW. Remember, it is entirely expected that 0dBVu on the meters will be -18 to -20 below the full scale clip point. Heck, put the channel gain/trims all at max, the faders all wide open, and record that regardless of master setting. As long as the limiter was off, the waveform of the recording should show right up against 0dBFS… a distorted, clipped mess, but if that’s not possible, then something’s wrong.

I will make a video tomorrow…am not an expert on digital djing…before I had my 2 technics decks, mixer, amp and speakers…no problem…

I just tried what you said and it is the same…am not an expert but I do know a bit about recording sets…been doing it since 1989…