Problems packing playlists / files to Prime 4 HD

Hi

Any assistance would be appreciated.

Certain playlists that I have imported from iTunes into Engine will not pack to my prime 4 HD. Most of the playlists pack to the HD fine except these.

The packaging process seems to complete on the job monitor, but the playlist still does not appear on the Prime 4 HD.

I have tried creating a blank playlist copying this across, then dragging the tracks across, but then some tracks are not copied across. When I try and repeat the process some extra tracks are copied but then I end up with duplicate tracks on the Prime 4 hard drive. I would of expected a message warning that you are duplicating tracks like you get on the mac and windows os.

Is there a limit on the number of tracks in a playlist? The playlists in question are between 200 and 600 tracks.

Thanks

I transfered 2856 across yesterday from rekordbox though

Well I am about to throw in the towel and give up on this. Which is a pity because the Prime 4 is a fine piece of hardware, but it is definitely being let down by Engine software.

I have tried everything but, I just cannot get some playlists to copy to the P4 hard drive. I have tried renaming, reducing the size, and recreating the playlists but still will not copy to P4.

Also when I start up Engine software it goes through the whole process of reanalyzing my whole collection which can take a whole day.

I know It might not be right to compare the two, but I have used Traktor for a number of years and never had an issue with track and playlist management.

I am now beginning to regret my purchase of P4. What is the use of having the hardware if you can’t manage your tracks and playlists.

Sorry a bit of a rant but after the time I have spent on this I am now a bit irritated.

1 Like

Whole day analysis doesn’t sound right

Windows or Mac?

Music collection size eg 300000 mp3

Where is the Music source located? Internal or External?

Did you deactivate auto analysis in Engine Prime settings?

Did you try using Traktor import instead…since you mentioned that you use that?

I’ve seen a few folks reporting less than stellar experience with the iTunes import.

You may also want to consider the option of starting afresh by deleting or renaming the DB. You have to do this both on your Laptop and Prime 4 SSD