Prime 4 no zone out after update

The Prime 4 is missing the Zone Option in my firmware update to 2.0.

Same problem for me, no zone out

:disappointed:

Have you checked that you have activated 3/4 decks mode in the “device” of the P4 or in the event that the switch on the front edge is on USB for channel 4.

Guys. As DjMell26 pointef out… Make sure you have activated decks 3/4 from within the settings menu. I also have the recent public v2.0 installed and my zone out works just fine on my Prime 4.

Thank you. I tried your suggestion of turning on 3/4 and it worked. Since I’ve only had the P4 for like 3 weeks it was such a quick turnaround in updates that I didn’t pay attention to 3/4 being off. But also, wasn’t there an option in 1.6.2 to manually turn Zone on/off?

You can press Shift + Deck 3 or 4 to turn them on our off instead of going into the settings menu.

1 Like

Button: Zone Channel Assign: Press this button to set Deck 4 as a Zone Playlist, which will play from the Zone Outputs. By default, the master output will play through the zone if a zone playlist is not assigned.


When using PRIME 4, the playlist deck will always be on Deck 4, and enabling the Zone Out while active will isolate the Playlist Deck to these outputs.


hi guys, even if decks 3 and 4 are deactivated, when you press play as playlist the decks are activated automatically by loading the playlist in deck 4, from that moment the zone output key is activated and becomes selectable!

Thank you. My unit is about 2 /1/2 weeks new and I’m still going back and fort between the Prime 4 and SC5000’s, lol I will use the shift next time I power it on.