Prime 4 Freeze with SSD

Hi guys. I have a problem with the internal SSD. i tried to format it in both fat, exfat, guid, mbr … when connected at some point the prime4 crashes. the sound output continue (only once did the sound stop), and i’ve to remove the power cord. (embarrassing if it happens twice in the evening, as it doesn’t restart in a few seconds) Restarting the unit, the ssd is not recognized, and at the turn off of the unit stay locked at the shutdown screen.

See the video at the link below

The SSD at this poin is not even recognized in “computer mode”. I have to extract it from prime 4 and format it via a usb case. Note that:

  • the same ssd work perfectly if used via usb case, i’ve played for 5 hour without problem.
  • the Prime4 has crashed using usb key or usb drive if i’ve the SSD installed

I’ve buy the Prime4 only a month ago, and i’m very frustrated for this…

This problem, he gave me both with firmaware 1.4.1. that after updating to 1.5.1.

The SSD are: Samsung MZ-76Q1T0 860 QVO 1Tb

Anyone have solved this issue?

Did you try another internal drive even if it’s a spinning one.

Maybe it’s a power issue.

The QVO is Samsung’s lowest range of SSDs I believe.

Yeah the QVO isn’t the best SSD, but I placed that one in my Prime2 also (and Prime4 before that). Writing data is its culprit. Read is okay.

It must be a partition/format issue.

@CrisTommasi, Please try to have one partition, exFAT formatted and MBR layout.

1 Like

@Reese The crash occurred in the video is with the ssd formatted in exFat MBR (try to format via Windows with friends, 'caus i’ve only Mac), but i’ve try some combination, fat, fat32 , gui, mbr… nothing has changed…

Blockquote Please try to have one partition, exFAT formatted and MBR layout.

Might be worth trying to replicate the crash by using an external usb spinning hard drive (dirt cheap for tests and backup and easily usable as a main external drive too)

Try also to see if playing from usb flash drives crash too.

If everything else works , it could be the ssd drive

1 Like

hi @mufasa I had thought about a power problem too, but the QVO requires 1.4A … usually most SSDs require 1.7A … But if that’s the case, why don’t I have problems using it with USB cases?

I can try an old HDD or buy another SSD, Which one would you recommend with good value for money (since I don’t even know if it will work)?

I bought a sandisk 1tb for the sc6000m and it works well.

Before you buy another SSD think it’s wise to test extensively with any other disk you have around.

It may not be the disk but hardware


Are you absolutely sure it has one big partition?

Sometimes I had problems with the Prime4 when using wifi connection. The P4 seems slowervand sometimes the internal ssd doesn’t respond immediatly. Did you try with wifi disable ?