Preview not working when switching to Computer Mode with enable CUE and then returning back to Standalone mode

  • Engine OS Device: PRIME 4

  • Beta Version: 1.6.0

  • Steps to Reproduce:

  1. Enable CUE on a non-playing channel
  2. Switch to Computer Mode
  3. Switch back to Standalone
  4. The last selected CUE Button before switching is automatically enabled
  5. Start a preview and you will get the message “Please select a cue on a non-playing deck”
  6. Disable CUE on this channel, start a preview and you will get a signal but you can’t hear anything
  7. When enabling the CUE on this channel again, preview and signal stops
  8. Trying to start preview causes the same error message as mentioned in step 5
  9. Enable CUE on another non-playing deck and preview is working normally
  • Expected Result: When CUE is enabled on a non-playing channel preview should start

  • Actual Result: When switching back to Standalone mode with a before enabled CUE Button preview is working vice versa but without any sound

  • Reproducibility: 100%

  • Additional Notes: NONE

  • Link to Video Repro: NONE