Pre-listening tracks issue

Hi.

I purchased 2 Denon SC5000M units relatively recently.

Until now I played from this units with a digital timecode track with Traktor.

Since this past weekend, I decided to transfer the music to an external SD card.

I wanted to tell you about my experience during the friends session on Saturday.

When I start searching and loading tracks so I can listen to them before mixing the next one, if I load and pre-listen one track after another, while I find the one I like, the one that was playing when loading the next one, it remains 2 or 3 seconds still playing, and even the sound gets stuck, alternating playback between the old and new track, and it happens with both Denon units, which for me is a waste of time in addition to making me nervous (this happens every time and with all the tracks that I successively load to pre-listen one after another).

I do not know if it will be due to lack of processor power included in these units, or for what reason.

Please, i would like to see if any of you also happen or Denon’s support could give me a solution now, or solve it for the next firmware update.

The version of the Engine that I have in the units is the last one: 1.4.1

SD card: SanDisk Extreme - SDXC memory card (64GB, speed up to 150MB/s)

Thanks. A greeting.

I think this is a known issue, it certainly happens to me on my sc5000’s and it used to happen in engine prime also.

https://denondjforum.com/t/preview-track-playing-wrong-track/23108

Are all the tracks prepared via Engine Prime and have you made a collection/crates? Etc.

Hi @Reese, thanks for your attention.

Yes it is. Initially my collection was in Traktor and then I imported it with Engine v.1.5.0 as crates and analyzed again in its entirety.

I would beg you to try to find out the cause of this serious issue or software / hardware bug, because personally, I find it very uncomfortable, it could say, sometimes impossible, to carry out a techno session in these circumstances, since I constantly need to listen. over and over tracks, to select the incoming one.

I remain at your disposal for any other information you may need and awaiting your response.

Thanks again. Regards.

I hope they fix the free preview player Bonus feature that they added in one of the next few updates.

It sounds like it could be that the buffer than the pre Jew sound is loaded into, isn’t cleared out when preview tracks are changed. I don’t know how big the preview player buffer is, or whether that memory space has to be cleared byte by byte or block by block and if so, how long that process would take or if there’s maybe a single instant command for clearing out the entire buffer - who knows

It’s a feature that wasn’t there at all on the original SC models, the features only been out in the public users for a few months, so these sort of oversights are only to be expected. Fingers crossed for an eventual fix 2020/2021

As NoiseRiser stated also in the linked topic, I cannot reproduce the issue on my side and I’m even using an external SSD on the front USB2 connection. Previewing tracks is quick with no previous audio being heard. I’m not using firmware 1.4.1, so who knows…

@jatoro, do you use the preview mode or do you load to a deck, preview it that way and load another to deck etc.?

@Reese Excuse me, but I don’t know what you mean by “preview mode”, I can’t find such an option in the unit.

As I explain in the first post, working with the units autonomously, without software support, I think the only option left to pre-listen to the songs before mixing them is to load them on the deck. I also don’t know if there will be any combination of buttons to eject the track and empty the buffer at that moment.

What if I have in the settings of the units disabled (Off( are the options “Lock Playing Deck” and “Needle Lock”, but of course I have activated the “Track Preview”.

Preview mode is when You have Your fader down on the X1800 mixer and click the art work of Your track in the playlist/crate. Then You can prelisten the track before loading it to the player.

Oooo, you’re missing out on stuff! :sunglasses:

In your track list you’ll see a headphone (Engine logo) over the cover art of a track. With fader down and cue on, you can easily preview a track by ticking the headphone icon.

@NoiseRiser & @Reese Thank you very much, you just gave me great joy.

I didn’t know about this feature and it’s really useful.

Although I don’t have the X1800 / X1850 mixer, it can be done directly from the device.

In any case, I do not know if you would see it recommended that the Denon technicians take a look at the issue raised at the beginning, apart from the pre-listening that, for my part, I consider to be solved, to see why this failure occurs in the buffer. I think that changing the track should be smoother, especially if the playback lock is turned off, so that the session could have no delays. What is your opinion?

Again, thank you very much and have a good day.

2 Likes

True, but you’ll have the extra possible option to stop/block preview when the channel-fader goes up or is open.

Just to add my experience with this.

I’m on 1.4.1 with my crates managed solely in Engine Prime and synced to an SSD which is connected to player 1.

It’s fairly easy to reproduce on the sc5000 for me, just simply preview a track then whilst its previewing preview another. It does eventually fix itself or you can speed up the process by skipping through the preview. My deck settings are standard in terms of needle/deck lock etc.

I used to get this exact behaviour in the Engine Prime software pre 1.5. Perhaps when the next firmware for the sc5000 rolls out it will fix this.

Could be indeed.

@Reese

Hi. Sorry my poor english, but i don´t understand what you mean telling: “True, but you’ll have the extra possible option to stop/block preview when the channel-fader goes up or is open

Could you explain a little more, please. Thanks.

If you use the players in combination with the X1800 or X1850 mixer, you can tell the player when previewing a track, to check the state of the fader.

For instance, you cue channel 1 and you want to preview a track while the fader is open, it will block it.

See my video above. My ch1 fader was up when I tried to preview, so I had to pull the fader down first.

Thanks @Reese, just like I said, I don’t own any of those mixers. I have the Mixars Quattro, so I couldn’t, at the moment, until I get one, make use of that feature.

A greeting.