Play stopped mid-track! And other unacceptable problems

I’ve been singing the praises of my Prime 4 to all my friends, but after the past 2 days I’m having big regrets about that. I was playing a track and - bam! - stops right in the middle for no reason. This was on channel 1. If I pause it and press play again, it doesn’t play. If I touch the jog wheel or push the (1) selector button, it continues to play as long as I am pressing down. Likewise if I press and hold the Track Skip buttons, the track continues to play. If I reload the track, it freezes after only a couple seconds. The track plays fine on the other channels. Right now this is happening with a track loaded from Tidal, but this happened yesterday with a track on my USB stick. Oh and right now 10 minutes later it just continued playing where it left off, and stopped again 30 seconds later.

For weeks I’ve also had the problem of, if I switch a channel from Line In to Controller, sometimes I press the Play button but no sound comes out of that channel. I usually run aux on channel 4 where I have this problem most often, but I’ve had it on channel 3 sometimes when channel 4 isn’t working either.

Firmware is 1.5.2 and the controller is in mint condition

These are major reliability issues and I will never trust this device at an event. Very very disappointed. Glad I held onto my Pioneer gear. ~burn~

2 Likes

Sad to hear that!

What usb drive are you using? And is it a Rekordbox Stick ?

Rekordbox stick has nothing to do in that case. More like a corrupted file.

Had something similar couple of times only with RB sticks. They work flawless on pioneer players so can’t be corrupt.

Pioneer players are very simple in reading the usb. It’s more like 0-1. I have also a bunch of Pioneer “only” and they all work perfectly. The issue is, that CDJ’s take even corrupted files like they are good most of the times…

We should then get an option to allow the player to play „corrupt“ files at own risk.

You can’t have the player to stop the Song in the middle like in his case or do a soft reboot on the player like in my case. Specially when the same song plays without any issues on a CDJ.

They should „eat“ everything if we want them to become the better club standard.

Then maybe pioneer has found a way of glitching a track in such a way to trip denon players up. Pioneer can’t be overjoyed that denon prime can read record box data

The idea that anything can “eat everything” even it’s it’s corrupt is a super sweet idea but by definition of “corrupt”, impossible.

Would Tidal serve corrupt audio?

This is another issue… Depending on the connection - can be downloaded with errors if there was some issues on the line…

I was/is a Serato guy since 2007 and never had a major issue. I then bought a Traktor S8 as a bit of fun and one day decided to take it out and play on it in a club. All went well until I dropped a track (legit store purchase) and it just froze and kicked me out to the desktop. This had been played a million and one times on Serato DJ.

I ran it through the mp3 repair tool and it found it was corrupt, yet still played perfectly well in SDJ.

This shows just how some software handles corruption. In the case of Traktor it froze the controller and killed the application on the spot.

Serato DJ will allow a track to be played if it has the little lightning bolt but they don’t recommend it.

Give this a go on any corrupt files and see how it goes. I swear by it. http://mp3val.sourceforge.net/

1 Like

I use the P4 since its availability, firmware 1.5.2.

I use an internal ssd or sd card… no problems, Only had pbs with beta versions or bad usb keys (usb 3.0 recommended)

1 Like

Mine also stopped mid track on Deck 2. V1. 5.1 & no issues until yesterday. Just randomly happened. Reboot solved it but clearly an issue.

I don’t think this is hardware at all. Lots of people now suddenly reporting issues like this.

Deck 2 and 4 alternate playing for me one will not operate then but the other does, it swaps at random times sometimes 20 seconds ,sometimes 10 minutes . Today however I was using for 2 hours and had no issue all streaming from tidal Maybe it has to do with the tidal issue from a week ago

My Problem is: Deck A stops in the middle of a track. I can use hotcues (track jumps to its position) but i cant play the track again. When i load the same track in deck B C or D then, i can play it as usual. When i restart Prime 4 the track plays normally. After some random time i also have that problem again. - Always on deck A -

2nd Problem, when i play a track on deck A, i cant sratch the track, (Deck moves from Sratch into CD mode).

I backuped my Musikdata, Formated my internal SSD Drive, and reloaded a completely new Musiccollection on internal drive. - same problem, not as frequentlich as before, but still exists.

I found that some of my issues were solved by going into Utilities → Platter Touch Sensitivity → Calibrate. I was noticing that the left platter wasn’t changing color when I pressed on it, and recalibrating fixed that. Apparently the platter thought it was being pressed down, hence stopping playback. That still doesn’t explain how pressing & holding the “Next Track” button would make that same track continue playing.

I was having the same issue scratching too. This whole thread also talks about jog wheel issues, and this comment specifically about scratching: Denon prime 4 left jog wheel issues - #16 by dave-b

thanks for your help, i recalibrated the touch sensivity, and last hour mix worked fine, i will do some more testing…

  • after more time i figured out, that there is a problem with specific tracks. the left deck has some scratching issues on some tracks, others work fine. i still think it is a software problem some minutes ago i installed an older softwareupdate to see ob its okay, if not i will contact the support. the Denon prime 4 left jog wheel issues - #16 by dave-b thread helped here in some parts, not for final solution
1 Like

I have had the same issue on decks 2 & 4. My Prime 4 went back in October with what they called a platter issue. I now have the same problem again. Playing a track on 4 stopped after 4 seconds would not go again, yet played fine on 1 & 2. Have contacted Denon to be told you are out of warranty so not sure how much it will cost to repair. Also asked for a video of it happening. Tried explaining that it just happens so how am I supposed to get a video of it happening. I am now sitting with £1,500 piece of useless prime 4 and no interest in helping to get it sorted.

Sadly, I have had a similar issue since JULY OF 2019 and it took three separate support tickets and multiple follow ups to finally get someone at InMusic to reply, and that person told me to wait until the 1.6 firmware is released and try again, which allegedly fixes this problem. But if it wasn’t fixed with 1.4 or 1.5… I’m not confident 1.6 is going to do anything either. I have been unable to perform live with my Prime 4 since summer of 2019 and even recording a studio mix in my home has been totally frustrating and stressful because I never know when deck A is going to crap out.

BTW it is definitely NOT platter sensitivity, vinyl vs. CD mode, corrupt files, or corrupt/improperly formatted hard drive, at least in my case. I have tried all possible settings, and files on an internal SSD, external USB HD, and USB flash drive, and this behavior persists across all of those mediums and regardless of what file I’m playing. Deck A will actually finish playing the current track, but then when I stop and load a new track, it refuses to play it. Hard reboot is the only solution, which obviously is not a solution for live performance gear.

The P4 has been a real struggle to get used to after years of successful mixing and performing with Traktor, and this issue (firmware? hardware? who knows) has really pushed me to the brink of giving up and going back to what I know works. But I will give it this one last chance to see if the 1.6 firmware eliminates the issue. (EDIT 2/23: v1.6 is out - testing it over the next several days and will report back on results.)

That is really poor customer service on Denon’s part. How long do we have to wait until 1.6 is released? If this was just an odd one or two then fair enough, but the amount of people that are having the same problem and if they know what is causing it then get the repair out now. I feel that we will be left with a useless piece of very expensive equipment not fit for purpose. Come on Denon prove us wrong.

I wrote a ticket to the customer service two days ago. Hope I get some help. Today i got the new Update 1.6 - not solving my problem i thought. Last steps i did was, reinstalling 1.3 update to 1.4 - 1.5 - 1.6. problem still existed. Like half an hour playing around with all information i had until now, the clue was: Go to Utilities - change the responsibility from high to mid or low and then recalibate Before 1.6 update, this did not work on my Prime4, now it did.

What was the case? It hang up, i went to Utilities and changed the cablibration. Went back to the track and then it worked. On Update 1.5 i tried the same, but it changed nothing, i always had to reboot.