No RESYNC after 1.2. No Support in 5 weeks..


#1

I have lost the ability to resync my usb stick back to my main collection; upon connecting usb stick back to pc after making changes to hot cues and loops on the players, the resync button is greyed out, so no way to sync the changes back to main collection. I have also installed Engine Prime 1.2 on a new pc and got a new usb stick, all new setup, still the same… do I have a hardware problem? I have contacted Denon, given full details and a video of the problem, they are sorry to see I have the problem and will get back to me… nothing in nearly 5 weeks. All was fine before 1.2 update. All firmware up to date, tried everything I can think of. Frustrated!! Any advice much appreciated.


#4

I was having the same issue previously. Another user suggested a work around that strangely worked. Ensure something is plugged into all of your USB ports. In my case, I connected 4 thumb drives. Then the resync icon will light back up again.


#6

Hi @databator We are aware of this issue and we are working on getting it fixed asap! It will be ready for the next update, however we can not confirm a date. Chloe


#7

Piggy backing off of this thread since it’s the closest to my issue, I can get the resync button to work but it is not actually syncing back to my PC, changes made on the players are not reflected in my collection after sync completes. What am I missing? Or is this part of the same issue? Using version 1.2.2 and my players are up to date as well.


#8

My sync issue seems to have solved itself, not sure why my first few attempts weren’t working.