[NEED MORE INFO] Can't get crates to show up on my 5000's

  • Software or Firmware Version: (1.2, 1.3.1, etc…) 1.3.1

  • Steps to Reproduce: (Turn on unit, press button X, etc…) I have manually created dozens of crates in engine prime and have the same exact crates as playlists on my external DJ drive. When I drag/drop the files from my harddrive playlist into the crates, the crates are created as desired. However, when I plug my harddrive into my 5000’s, only a few of the crates show up on the 5000’s. There is a random inconsistency here and I’m not sure how to fix it. All crates still appear as they should in engine prime.

  • Expected Result: (ex: It does X…) All the crates created in engine prime should appear on my denon 5000’s.

  • Actual Result: (ex: It does Y…) Randomly only a few crates that I created in engine prime show up on my 5000’s, the majority do not.

  • Reproducibility: (ex: Happens 1 out of 10 times.) Every time I try to recreate my crates in engine prime they don’t appear on my 5000’s.

  • Other Relevant Configuration Info: (ex: Plugged into a Windows 10 laptop.) Windows 10 laptop, newest version of engine prime. External sandisc 128gb thumb drive.

  • Operating System & Version (if applicable):

  • Link to Video Repro: I can provide photos later today but this issue speaks for itself.

Thanks!

Hi @djbertie,

Thank you for the report. I have not been able to reproduce this behavior in my environment. When possible, please provide answers to the questions below. Thanks for your help!

  • Does this happen with all removable drives or just the one SanDisk 128GB?

  • Have you attempted to Run Cleanup feature with this drive connected? Engine Prime Preferences > Library tab > System > Library Optimization.

  • Does this happen if you create the same crates as playlists instead?

  • If you update the SC5000’s to the latest firmware v1.3.1 does this still occur? Try sending the update again to see if it resolves the issue.

If possible, please provide reproduction video.