[MORE INFO REQUIRED] Packing errors while transferring crate to SSD

I have a few tracks, that I get a packing error when transferring over. Tracks were imported on EP software, i can play it there, shows gridded, but gets “packing error message” when I attempt to export to drive.

Won’t let me re-analyse those tracks either in EP… but were there i n the crate! I have to remove the tracks from the crate to be able to transfer my crate.

Windows 10, Samsung EVO 860 with fresh format, MBR.

All other tracks seem to work… please help! What’s causing this!

Maybe engine prime does not handle specific filename characters or length. Try to rename it to something like track1.mp3 or try to shorten the filename if it is very long.

Hi @The_Bretch - Sorry to hear of the difficulty. When possible, please upload the problematic track(s) to the link below and we’ll see what could be causing the packing issue. Thanks!

Thanks, I’ll attempt to check all my drive tomorrow and send em to you… NYE party tonight, I’ll send you the data… but they work fine on Traktor and Rekordbox

Hi @The_Bretch - Thanks for sending the tracks over. I tested in my environment and all tracks packed successfully to my media device. I am also able to re-analyze them without issue. So, I don’t think these file in particular are the issue.

Have you tried packing them to a different media device?

See video here

@JWiLL yes, I’ve tried packing them to my ssd, but also my 2 backup USB keys and keep getting the same issue. I’ve attempted to remove from collection and try again, same error and I’ve tried moving to another folder, shortening names and id tags and still getting same issue… anyway i can try to have EP completely forget the tracks and start with those over? If we knew the cause, would be easier to fix!

What format is your drive?

I have a Windows 10 laptop & a MacBook Pro. I also have packing issues but it only happens on my Windows 10 laptop with Engine Prime. The ‘red’ files miraculously reappear once I’ve plugged the drive back into my Mac. I would start your investigation on the Windows version of Engine Prime & not look at the files

Hi @The_Bretch

I’ve been forwarded the wetransfer folder of tracks you’d sent through, and have tried to recreate the issue you’re seeing to no avail. These files pack fine for me both as a crate & playlist.

You’ve mentioned you’re seeing an error message when trying to pack these tracks, can you upload a screenshot of the exact error message you’re seeing?

What version of Engine Prime are you using? both as your desktop software and as the firmware on your Prime 4 (?) - assuming here you’re using a Prime 4 as you’re having errors packing to an SSD drive.

Prime 4 indeed! Running 1.33 both Prime and desktop / Windows 10

i am having the same issues and its very annoying. I paid a lot of $ for the Prime 4 and for the software to be be so ineffective bothers em. The tracks work fine playing on Engine Prime yet i cant package them. Very annoying. Plus i have an expansive library. to go thru each track will take years the way the software is setup. If the track doesn’t work skip it!! then i could always go back and troubleshoot later. but it justs shut down the packing all together, no transferring of the tracks its already read. i’m very upset to point of possible getting rid of this controller if i cant get some help with this problem…SOON!