Microphone Ducking Help?

#1

Hello everyone,

Can anyone help me with the following!

I own the MC6000MK2. It all work fantastic but for the ducking feature on the Microphone. While live broadcasting ducking works great locally in my studio when ducking button pressed ON, but on my live output stream it doesn’t? listeners say music doesn’t dip at their end. Can anyone answer this for me please? ive been through the manual several times but cant find where the problem is.

Thanks in advance

Mike

#2

Probably because you are brodcasting from software while ducking is a hardware feature on the controler itself. You would have to route master signal back into the software to accomplish what you want.

1 Like
#3

Hello can you explain me how to do that in my laptop? I am playing with virtual Dj 8.3 pro infinity and I am trying send the signal from controller back to software and I can’t find it. If please tell me what can I do step by step? Thanks allot.

#4

The mic on the controller is hardware so duckling won’t work in VDJ. You can create a custom button to drop deck volumes on press which would achieve the same thing.

#5

If your controller has master rca outputs and is DVS capable, connect master to one of the inputs and set your software to record that input.

#6

If it doesn’t have DVS capable inputs, route master signal from rca into your mic/line input on the laptop (or use a small external interface like the uca202)

#7

See this page for the settings allowing recording from MC6000 Mk2 to VDJ

#8

I know all of that, the problem is I can’t have talkover to radio, all people Telling me that hear my voice and music with same volume without ducking the music but in the master ducking is listening to the headphones master. I take the rca cable from controller Master and connecting to laptop input but I don’t have music ducking, what is the settings from virtual Dj control panel to I have the ducking in software?