Microphone as a listener in the headphones


#1

I’m new to SC5000 and X1800. Everything is fine, but I came across one thing that is terribly lacking in this mix. I’m used to checking the master with my in-ear headphones. I noticed that the microphone is out of focus and can not be put into the headphones while losing control over it. So far I still use the NXS2 set where the DJM900 normally allows it. That’s why I’m forced to carry with me another active loudspeaker. This would certainly help solve the next update if they added this feature. It would help me greatly and certainly other users.


#2

Not sure what you are saying. Do you or do you not need the microphone channel in your in-ears when using the mic? What sound do you now play over the active speaker?

You can set whether the mic sound gets sent to the booth and master or master only. I don’t think you can pre-listen (cue) your mic signal, but you should be able to hear the mic signal in your in-ears (either by turning the cue signal towards master or (my preference) by using split cue so you always have the complete master sound in one ear.


#3

You understood me. I do not use the active loudspeaker to listen. With DJM, the master signal (CUE) sent to the X1800 is cut off and can not be turned on. https://www.facebook.com/DjMajklOfficial/photos/a.511355175695184.1073741829.500898336740868/637877436376290/?type=3&theater

It’s a great advantage to have this option. I use shure se215.


#4

I understand that you are using in-ear and not active (booth) speaker.

Do you want to hear the microphone in cue (before opening it) or just hear it when you are using it in your in-ear together with the rest of the master out?


#5

I want to hear the microphone as it goes out into the sound system.


#6

This can be done. Set the split cue to on. You will now have the full master signal in one ear (this should include the mic sound, so you can even ride the level to put the mic where you want it - under/in or over the music). Your other ear will still continue playing whichever cue channels are on. In this ear you will not hear the mic because the mic channel(s) don’t have cue or POST buttons if I am correct.

Just my two cents as usual.


#7

Even in this case it is not available, I tried it. This can only be solved by an upgrade that enables the utility to turn on this feature.


#8

That is odd. Hope for you they put that in soon. Shouldn’t be a major thing really.


#9

I’ll let myself be suprised


#10

Unbelievable,

How did Denon left this feature behind, i hope it get added very soon.

Denon this is a must have, today I wanted to record a intro of my voice with an effect, when i do this i don’t like to hear the output from the speaker system, i like to hear how my voice sound with an effect from the headphone and only when is like I want it, then i do record it, but there is not away to hear the Mic from the headphone. Why???

All most al the Dj mixer out there has this simple functionality.

Please add it.

Thank you in advance.