Massive List of SC5000 Issues (all with video evidence)

Welcome!

So I’ve been vaguely in touch with a few Denon technicians over the last 10 months and it seems no one is able to help me! I have been left stranded with a handful of issues and I would like these to all be known. Every potential new user should know what they may be getting themselves into if they decide to roll with these products.

  1. LAYERING ISSUES

ISSUE This issue occurs every day, at every gig, at every bedroom session. It can happen within 5 minutes of mixing, or 4 hours in, but it will happen. What happens is at any given time, any layer can stop working and will no longer send an audio signal to the mixer. If I turn key lock off, the issue fixes itself, or if I reset the unit, the issue fixes itself. Note: when activating beat jump, there is a spike of audio being sent to the mixer, but there is no actual consistent signal being set. This occurs when using my denon x1800 and x1600, as well as switching RCA cables, ethernet cables, etc., the issue won’t go away.

PROOF:

Original issue - https://www.youtube.com/watch?v=IYM0lYOeZNM

Original issue - https://www.youtube.com/watch?v=Kf8VuzTswJQ

Original issue - https://www.youtube.com/watch?v=OTOuNea4pOA

When using a different mixer - https://www.youtube.com/watch?v=35GvflGkbS0

Using multiple drives - https://www.youtube.com/watch?v=rZ0C0Khv2Ck

Trying all ethernet ports - https://www.youtube.com/watch?v=dbBbQhK6APY

  1. CUE GLITCH ISSUE

ISSUE What happens is the main cue button stops working. As you can see in the video, I am trying to engage the cue at various parts of the track, but it won’t set.

PROOF Cue glitch issue - https://www.youtube.com/watch?v=moqcGK0HtEw

  1. PITCH FADER GLITCH

ISSUE The issue here is that the pitch fader just stops functioning and continuously glitches. As you can see per the video, any time I try to adjust the pitch fader, it almost instantly reverts the pitch back to 0.

PROOF Pitch fader glitch - https://www.youtube.com/watch?v=nquB9tBlIWA

  1. STUCK ON POWERING DOWN

ISSUE This issue occurs frequently. The 5000’s just stay stuck on powering down. I don’t have much more for you guys here, this is just ridiculous. It has also stayed stuck on powering down even when unplugging the unit- for up to 5 hours.

PROOF 5000 stuck on powering down - https://www.youtube.com/watch?v=mo1h5AvwtOI

  1. SEARCH RESETS

ISSUE Other users have reported this issue as well. The search function resets in playlist views and when doing a generic ‘search’ for music.

PROOF Search function resets - https://www.youtube.com/watch?v=VaU7mbGs3ac

Additional evidence from another user - https://denondjforum.com/t/search-refreshes-a-split-second-after-hitting-view-to-go-back-to/16842

  1. QUALITY STREAMING MISMATCH

ISSUE I’ve seen this message roughly 6 or 7 times over the course of the last year since I’ve got the units. I would like to say it occurs in-sync with the layering issue I have, but I can’t be certain. Sometimes I need to reset the units when this message occurs, other times it pops up and goes away on its own.

This is everything I have evidence of for now, with more to come in the near future. I have also encountered all of these issues with using various harddrives- up to 4 different ones, so please don’t say that is the issue for these. I will be posting up the issues I face with x1800 at some point as well. All of these issues are obsoletely frustrating and I think the company should seriously question how a single user encounters this many issues consistently.

None of these issues are up for debate. I have encountered them all on - at the least - several occasions. Additionally, I have posted most of these issues already on this forum and have received minimal to no help. Thanks for viewing and if anyone has input on how to fix them, I welcome your input!

2 Likes

That’s not a “ massive list “ that you inferred Just 6

There’s a special bug report form area which you’ll have to fill out for any sort of response, with each thing on its own form.

You must be new here! Let me explain something to you: unless you consistently pressure Denon and make multiple complaints, you will never get your issues solved. I have made countless emails to InMusic, Denon, and created posts related to most of these issues in the past. Nothing gets solved around here.

2 Likes

Im starting to see that. Did a support email and no reply. :eyes:

1 Like

When I read the thread title, for a second there I thought he had 5000 issues!

1 Like

For number 6, you haven’t clarified that your streaming quality settings are the same on the device as they are in the streaming service. Are they? For every streaming service you use? And on all units you have the settings are the same?

I think that you’ve got a faulty unit, in which case send it in to denon or a dealer, whatever the setup is for your place.

If it was every sc5000 doing everything you’re saying, to everyone, every day, this forum and social media pages would be like the 4th of July with every sc5000 owner rioting via their 2button mice, but they’re not rioting as they’re not having the same problem as you. So what’s different between their set up and yours? What makes yours do these things when no one else’s does it?

I’d think it’s a hardware fault

But before you send one or both in, with or without the mixer, I’d check oral your network cables for socket numbering placement. The placement threw me sideward originally and I had layers stopping and layers seemingly swapping to different faders on the mixer and I couldn’t work it out

Then someone pointed out that which layer and which deck goes into what fader channel is all set by which network port you plug it into on the back of the mixer.

I think it’s page 16 of the mixed manual - it sounds unimportant but it’s critical

For number 3 - this is a faulty unit. It does not happen on either of my SC5000 units on any firmware version released to date, and as mentioned above if this were common, there would be many complaints. Yours is the first I’ve heard of this.

Faulty unit could account for your other issues as well.

You also haven’t mentioned what firmware you’re running on the units (which for someone who thinks they should get to beta test products is a glaring omission from a bug report…). You could try reflashing the latest version and see if that helps.

On a player like this first thing is which firmware you running? 1.5.x is all about bugs. Have you tried 1.4 latest? All my issues were gone once I downgraded.

Do both your units have exactly the same problems?

@JonnyXDA Issue 6 - I don’t use any streaming services. My gear is set up the same every time, so I’m not sure what causes this particular issue. It’s very inconsistent.

A few of you have mentioned a faulty unit. About 3 months ago Denon - and this was the last I heard from the tech - sent me one new unit and all of these issues still persisted.

For firmware they’re all up to date with whatever number they’re at now. I don’t have the units in front of me right now but I can add the firmware versions later. I’ve had these issues occur on every firmware version for as far back as I can remember, excluding the main cue placement issue and the pitch bend glitching issue.

@Antchi Due to most of these issues occurring on both units, who knows. I’ve always been convinced it was my hard drives who had issues, unit I started using up to 4 total and it happens on them all. However I’ll check where you’re recommending in the manual at some point when I use these again. You have to wonder why the two technicians I was conversing with didn’t recommend anything like this either.

@Reticuli the layering issue, quality mismatch, search reset, and powering down have occurred on more than just one of my units (as I’m now on my third). I’ve only seen the pitch fader glitch occur on what is my left deck (which contains the hard drive). I’ve only seen the cue glitch issue occur on what is my right deck (without the hard drive connected directly to it).

Wow. This must be quite frustrating.

  1. I wonder if any of this issue is somewhat environmental? I mean what are the chances of having 3 bad units.

  2. I wonder if the motorised decks may perform better in your environment. You could ask for a loaner SC5000M and see how those perform.

  3. When was the last time you did a database rebuild?

  4. Do these happen as well when using the decks/mixer with virtual DJ or Serato?

Install the latest public beta.

Connect SPDIF only for the audio between the mixer and players. Stick to the X1800 for now.

4 & 5 are known quirks and InMusic devs are still trying to narrow them down.

Try playing from different hard drives. Dedicated drives per player without using ethernet drive sharing.

When you do streaming services, have no drive connected to either unit so that it says “no source drive connected” blah blah blah about not saving cues and stuff. Eliminate the source drive being the storage spot and let the players just store on their RAM.

Then report back after a few mixing sessions.

Is he having jog touch problems?

Not a bad idea.

Well, that’s the only thing left to try i suppose.

He got a replacement 5000 already and still having issues

As far as I know the only thing the touch problems produce is touch problems, though sometimes it’s hard to tell when that’s happening considering how fast it can flicker and the fact there isn’t a minimum time for the LED to remain lit after touch release (or it thinking it’s been released). If this OP just started using his players with vinyl mode off, that would obviously remove touch issues from being a factor.

https://denondjforum.com/t/change-in-scratch-led-ring-function-recommended-on-touch-version-of-sc5000/

My best guess with this guy’s problems has to do with drive or database problems, streaming services while having a (possibly crummy) flash drive connected storing cues, two units of similar serial numbers with the same manufacturing defects, both units having been subjected to an electrical surge and are now damaged, bad ethernet, and/or he’s using old firmware.

@mufasa Most of issues have occurred in over 3 various facilities I dj at (mainly the layering issue, quality streaming issue, and the search reset).

Trying the 5000M’s would definitely help deduct potential issues for process of elimination, although I already reached out to one of the technicians asking if he thinks trying the 6000’s would help deduct some potential issues, however I haven’t heard back (and that was a couple weeks ago).

As for database rebuilds, I’ve probably done at least 4 since I got the unit’s over a year ago. EP has caused my harddrive to become corrupt twice already (and when I say EP I mean just EP, my computer never registered my harddrive as corrupt). So take what you want from this issue, but EP is just awful. VDJ 6 and 7 worked hella better than EP does now.

In regards to using VDJ or Serato, I’ll have to try. This is a good point because it will also add to the process of elimination for what could potentially be causing (some) of these issues.

@Reticuli I actually have a video posted on my YouTube profile of using two different harddrives, but they were still linked. I’ll have to try without them linked to also add deduction for what’s causing these issues.

I can also try using the free tidal membership and see what results I get. I also don’t have any touch problems, so that’s one plus I guess.

Doing all this free testing for Denon is becoming a headache!

1 Like

What firmware are you running? I had problem 1 too when I was running 1.4 but it hasn’t happened since 1.5.

SC5000: 1.5.2

x1800: 1.3

You may be the first person I’ve encountered who has also had the layering issue. Can you elaborate on your experience or was it exactly the same as I described?

I’ve only done one gig since updating to 1.5.2 so I’ll put in more time using them and see what happens. However, I know for sure the cue glitch issue has only happened as of 1.5.2.

I don’t remember if it had anything to do with layers, since it hasn’t happened since the 1.5 update for me. But from what I can remember, the player sometimes just didn’t send an audio signal right upon loading a track. Sometimes spinning the platter or reloading the track would bring back the audio.

As for the cue glitch, I hardly ever use the cue button. (Prefer the hot cues instead) So I can’t give feedback on that.