Mac OS Catalina?

Hello, is OS Catalina with the EP v. 1.3.3 compatible now ??

Thanks !

No, 1.3.3 will not support Catalina: https://www.denondj.com/kb/macos-10-15-catalina-support-for-denon-dj/

Catalina support is added in Engine Prime 1.4 You can download the second beta here https://denondjforum.com/t/engine-prime-1-4-0-public-beta-2/

Make sure to read everything and backup library!

Release notes of 1.4 beta 1 here: Engine Prime 1.4.0 PUBLIC BETA 1

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.