Lower channel volume fader to preview track

Hi all, on one of my SC5000M´s when i press the headphone icon to preview a track i get the message “lower channel volume fader to preview track” but all my faders are down. On my other player all works fine and i have the same settings on both players. Firmware 1.5.2. Any ideas, how i can fix this?

Maybe one fader has to be up

After all “preview tracks” was brought in because of people saying that they needed speedy previewing and didn’t have time when in the mix to actually load a track. With no faders lifted you can’t be in the mix.

Another option could be that your linking Ethernet cables might be in the wrong ports on the mixer as which port they plug into sets a lot of definition about which de k and layer is in which channel


Are You using X1800 or X1850 mixer? Check if Your players are correctly connected to the LAN ports on the back of the mixer. Wrongly connected can result in false fader readout.

1 Like

Thx, wrongfully connected the one player to pc instead of lan 1. Now its working.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.