Loop Correction - update 1.5.2

After upgrading to 1.5.2, the loop correction function does not work. Do you know anything about it?

2 Likes

I reported possibly the same issue here:

https://denondjforum.com/t/loop-adjust-doesnt-work-with-1-5-1-on-sc5000/24638

It’s not worked for me in any update since 1.4.1

Yes it’s the same problem. For me it worked on 1.4.1 without any problems on both layers. Only now did this bug occur in 1.5.2

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.