Issue with Auto Gate Fx on Prime 4 Engine OS 2.0.1 and 2.0.2

Hello. Since V.2.0.1 the “auto gate” FX has a problem.

If you use another effect before it, regardless of this effect, it is always used instead of the “auto gate”.

Basically, to be able to use the “auto gate”, you must not use any other effect before it.

I tried to see if by reloading another track if it canceled the problem, but no. … Bonjour. Depuis la V.2.0.1 le FX “auto gate” prséente un probleme.

Si on utilise un autre effet avant lui, quel que soit cet effet, il est systématiquement utilisé à la place de l’ “auto gate”.

En gros, pour pouvoir utiliser l’ “auto gate”, il ne faut utiliser aucun autre effet avant lui.

J’ai essayer de voir si en rechargeant une autre track si ca annulait le probleme, mais non.

This defect has already been reported and the Team is aware of it.

Try turning the effect off by pressing the appropriate “ON” button under the effect selector, before turning the knob.

Thanks for answer.

I already tried to turn off the effect before change it… And it’s doesn’t work…

Do you use the illuminated button? Turn off that button? You don’t have to turn off the effect just by turning off the “1” or “2” button at the top of each of the 4 channels. You should turn the effect off with the “ON” button in the FX bank you are using. Can you confirm if you are doing it this way?

I certify using the “ON” button to stop the effect in progress. I don’t use the “1” or “2” buttons to stop the current effect.

I confirm, for example that after having used the “flanger” (Frequency “full band” and on 1 beat) the effect “Auto gate” is cumulated with the preceding “flanger”.

In french :

Je certifie utiliser le “ON” bouton pour arrêter l’effet en cours. Je n’utilise pas les boutons “1” ou “2” pour arreter l’effet en cours.

Je confirme, par exemple qu’après avoir utilisé le “flanger” (Fréquence “full band” et sur 1 beat) l’effet “Auto gate” se cumule au “flanger” précédent.

Yes, you are right: last night I checked carefully and on the latest firmware versions the defect also occurs by turning off the FX desk with its button.

However, I found that the defect does not manifest itself if you turn the “Wet / Dry” knob all the way to zero and then you change the effect. Try.