Import MP3s with 48 kHz sampling rate

When I try to Import mp3s with a 48 kHz sampling rate into Engine 1.5, I get an error which says “Engine failed to add the following files (comment: file is not 44.1 kHz)”. How do I Import files with 48 khz or how do I convert them to 44.1 khz?

Hi Alex - it would e an external/3rd party program that you’d need to convert files to 44.1khz.

As with any 3rd party program, be sure to check through many options, not just the first, or cheapest.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.