Hot cues triggered on fly never snap to the grid

Prime 4 Version 1.3.2

Prime Engine Version 1.3.1

While the grid perfectly lined up with the track, the hot cues that I trigger live, never snaps into the beat.

No matter what quantize value I choose in the preferences.

Enable quantize. Drop down from top of screen.

The setting you show here is when it’s enabled.

What do you referring to?

There is no menu item “Enable Quantize” in Settings

Not in settings. Try like an iPad to swipe down from the top.

Oh Boy Thanks :blush:

1 Like

Since 1.3.2 it’s located there.

Up until 1.3.1 it was located on the bottom with kind of a button.

Please mark/flag as [solved] and the admins will close and archive the topic

Thanks @Reese and @kirkmonteux I hope this resolves your query.

It’s well worth while spending some time going through our Get Started page which is packed full of tutorials and information: https://www.denondj.com/getting-started-with-prime-4

Thanks J

1 Like

Moving to PRIME 4 - Not a bug

1 Like