Help with headphone Cue

I have no interest in hearing the pre-fader signal from my headphone Cue yet that is all that I can seem to send to my headphone line unless I spin the Cue Mix dial all the way to Master, which then goes full volume on the currently playing track, not the preview track that I want to mix into. How do I hear just the opposite deck with full eq effects in my headphones? Thank you for your help!

Hello @KickAstro, Welcome to the forum. Maybe an obvious question, but need to rule it out too: Did You click on The CUE button above the fader of the channel that You want to listen to?

Yes, I can hear the cued track in my headphones when I press the CUE button above the channel level, but I do not hear the the high/low cut sweep filter or FX adjustments. It is routing the track around the effects but I use that a lot on incoming tracks? Help please😎

I don’t think that there will be a post effect cue option. Maybe it needs to be added in an update…?