Hello Denon Support, May i know why are my songs jumping when double clicked?

playlist dancing.wmv (8.9 MB)

Every time i double click few tracks in my playlist the playlist jumps on its own. Please watch the video.

I’m having a similar problem with Engine Prime on my laptop, but with the addition of another weird glitch. I’ll have a song in deck one and another in deck two. I’ll mix from deck one to deck two, then when I try to click on a new track for deck one, the track will jump to a completely different spot on the list and all the songs suddenly show as 120 BPM. Whether I’m mixing tracks in the 100 BPM range or in the 128 BPM range, they’ll all suddenly appear as 120 BPM across the board.

Scrolling through the list doesn’t change anything and all tracks remain showing as 120 BPM. If I search for a new track, usually the tracks will return to their correct BPM. However, then when I mix from deck two to deck one, and then attempt to load a new track into deck two, the same thing happens with the chosen track jumping on the list and all tracks changing to the same BPM. It always changes to 120 BPM, not any other speed.

I have no clue why this would be happening. I’m currently running version 1.6.1, but I first noticed it after I installed version 1.6. I haven’t submitted a detailed bug report as of yet, mainly because it’s not a huge deal for me since I’m only using my laptop to load songs onto a USB or SSD, try out mixes, set my cues, etc. However, it can still be a bit of a pain if I’m strapped for time. Nothing similar is occurring in any way on my Prime 4 or Prime Go so it’s not transferring onto any drives and doesn’t interfere with shows.

I have also strongly considered it could very well be a problem on my end, as my laptop is really showing it’s age and getting ready to retire and be replaced. I admit I haven’t tried a reinstall or repair (except during the change over from 1.6 to 1.6.1) because with the increasingly temperamental behavior of my laptop, I’m fearful of the dreaded corrupted library screen. I have a pretty sizable library, and have considered that it’s possibly just too large for Engine Prime to handle with the limitations of my aging laptop and as a result is causing some type of hiccup in the program.

I’ve searched several times on the forum as well as Google, and the closest thing I could find was a post from way back in July 2019 regarding the SC5000/M and the sync button causing both decks to jump to 120 BPM. I don’t use the sync button in Engine Prime very much, but upon reading the old post I tried it and it does seem to make it happen more frequently. It’s interesting that the magic number seems to be 120 BPM for both the past reported issue and my current issue.

If this is a known bug that has already been posted somewhere else on the forum and I’ve missed it somehow, I apologize. If anyone else has had the same issue, found a solution, and/or has any advice, I’d greatly appreciate hearing about it! If there are many others who are experiencing the same thing, I’ll likely transfer this to the bug report section.

Seconded.

I am having the exact same behavior.

I have to load a new track and re-analysis the track that got marked as 120 to set the BPM back correctly.

Edit: As you blamed your spec/ device, fear not. I am running an i7770k, 16GB DDR4, M.2 SSD, 8GB 980GFX. So, fairly beefy for just Engine Prime running!