headphones - only want cue - hearing master.

I only want to hear the cue from my headphones. So if I haven’t got a track cued then I don’t want anything playing in headphones.

No matter what I’ve tried - I still hear music when nothing is cued - and then I hear master and cued through the headphones when trying just to hear cued. its really doing my head in.

May sound stupid but is cue/master knob turned all the way to cue?

yes the mix is set all the way to cue. And I still hear what’s playing even though im not cueing anything. would it have anything to do with the a-thru-b on the the decks? Ive tried to play around with it every which way…

If you select a non-playing cue channel does it stop? then its normal behaviour, master to phones when no cue is selected (like allen & heath mixers), but if you select a stopped/non-playing cue channel it should stop. a-thru-b is the crossfader assignement. Remember to disable ‘split’

Make sure that FX cue isn’t on

Did you ever figure this out? If it’s not any of those - did you check the channel assignments in your software?